<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="description" content="News from the Baker, MT area" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.falloncountyextra.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<title>Country Neighbors - Winter 2018 - The Fallon County Extra</title>
<meta name="keywords" content="The Fallon County Times, The Fallon County Extra, Baker, Montana, MT, news, information, North Dakota, newspaper, newspapers,"/>
<link rel="canonical" href="http://www.falloncountyextra.com/2018/02/05/country-neighbors-winter-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Country Neighbors - Winter 2018 - The Fallon County Extra" />
<meta property="og:description" content="View the online version of our Winter 2018 Country Neighbors publication here! Just click in the center of the image to view. Related" />
<meta property="og:url" content="http://www.falloncountyextra.com/2018/02/05/country-neighbors-winter-2018/" />
<meta property="og:site_name" content="The Fallon County Extra" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-02-05T12:00:01+00:00" />
<meta property="og:image" content="http://www.falloncountyextra.com/wp-content/uploads/2018/02/cn.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.falloncountyextra.com\/","name":"The Fallon County Extra","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.falloncountyextra.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Feed" href="http://www.falloncountyextra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Comments Feed" href="http://www.falloncountyextra.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Country Neighbors &#8211; Winter 2018 Comments Feed" href="http://www.falloncountyextra.com/2018/02/05/country-neighbors-winter-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.falloncountyextra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/style.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.falloncountyextra.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.falloncountyextra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.falloncountyextra.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://www.falloncountyextra.com/?p=24418' />
<link rel="alternate" type="application/json+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2018%2F02%2F05%2Fcountry-neighbors-winter-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2018%2F02%2F05%2Fcountry-neighbors-winter-2018%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="TrueNews 1.0.0" />
<!--[if lte IE 9]>
<script src="http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.entry-comment, .entry-author {display: none !important;}
@media only screen and (max-width: 767px) {
.home-posts-1col .related-post {margin-top: 10px; padding-top: 10px; border-top: 1px solid #d6d6d6;}
}
#secondary-bar .news-search {
    border-left: none;
    top: 0;
}

#secondary-bar .fa-search {
    padding-left: 0;
}
#primary-nav .sf-menu li a {color: #fff;}
#primary-nav .sf-menu li a:hover {color: #e2ddfb;}
#primary-nav .sf-menu li a {font-size: 12px;}
#secondary-nav .sf-menu li a {font-size: 12px}
.color1 {
    color: #F00;
}
.footer-top {display: none;}
.post-share .entry-share-icons i {color: #000; font-size: 20px;}
#home-sidebar .section-title strong {font-size: 17px;}
#home-sidebar .see-all {font-size: 15px;}
#home-sidebar .see-all a:link, #home-sidebar .see-all a:visited {color: #cc0000;}
#home-sidebar .entry-title {font-size: 18px;}
#home-sidebar h2.related-post-title {font-size: 15px;}
ins {background: #fff !important;}
@media only screen and (max-width : 767px) {
  .post-share {height: auto; line-height: 25px;}
  .post-share .entry-meta {line-height: 25px; margin-bottom: 5px !important;}
  .post-share .entry-share-icons {float: left;}
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37221529-9', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8954625665661382",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-24418 single-format-standard group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Monday, 5 February 2018</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.falloncountyextra.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-18412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18412"><a href="http://www.falloncountyextra.com">Home</a></li>
<li id="menu-item-4993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4995"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
<li id="menu-item-4994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4994"><a href="http://www.falloncountyextra.com/advertise/">Advertise</a></li>
<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8202"><a href="http://www.falloncountyextra.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-10179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10179"><a href="http://www.falloncountyextra.com/links/">Local Links</a></li>
	<li id="menu-item-18411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18411"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li id="menu-item-8314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://www.falloncountyextra.com/weather/">Weather</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://www.falloncountyextra.com/contact-congress/">Contact Congress</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9485"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li id="menu-item-8400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8400"><a href="http://www.falloncountyextra.com/area-church-directory/">Area Church Directory</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9875"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://www.falloncountyextra.com/sign-in/">Sign In / Sign Out</a></li>
<li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8201"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
</ul>
<div class="news-search">
			<form action="http://www.falloncountyextra.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="http://www.bowmanextra.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.falloncountyextra.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.falloncountyextra.com/wp-content/uploads/2017/01/fallon-copy.jpg" alt="The Fallon County Extra" />
</a>
</div>

									<div class="header-ad">
						<br><a href="http://www.falloncountyextra.com/subscribe" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/fill-ad-website1.jpg">					</div>
				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-7959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7959"><a href="http://www.falloncountyextra.com">Home<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-16133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16133"><a href="http://www.falloncountyextra.com/sign-in/">Sign-In / Sign Out</a></li>
	<li  id="menu-item-12177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12177"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
	<li  id="menu-item-12178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12178"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
	<li  id="menu-item-18409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18409"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-14331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14331"><a href="http://www.falloncountyextra.com/circulars/">Circulars</a></li>
	<li  id="menu-item-5004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5004"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="http://www.falloncountyextra.com/privacy-policy/">Privacy Policy</a></li>
	<li  id="menu-item-7956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7956"><a href="http://www.falloncountyextra.com/terms-use/">Terms of Use</a></li>
	<li  id="menu-item-7954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7954"><a href="http://www.falloncountyextra.com/commenting-rules/">Commenting Rules</a></li>

</ul>
</li>
<li  id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5006"><a href="http://www.falloncountyextra.com/category/news/">News<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10180"><a href="http://www.falloncountyextra.com/category/news/">Latest News</a></li>
	<li  id="menu-item-12286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12286"><a href="http://www.falloncountyextra.com/tag/premium">Premium Articles</a></li>

</ul>
</li>
<li  id="menu-item-7916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7916"><a href="http://www.falloncountyextra.com/category/community/">Community<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10184"><a href="http://www.falloncountyextra.com/category/community/">Latest Community News</a></li>
	<li  id="menu-item-18408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18408"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-17361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17361"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li  id="menu-item-19448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19448"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-8313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8313"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li  id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14647"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-8875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8875"><a href="http://www.falloncountyextra.com/category/wedding-guide/">Wedding Guide</a></li>

</ul>
</li>
<li  id="menu-item-7917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7917"><a href="http://www.falloncountyextra.com/category/schools/">Schools<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10181"><a href="http://www.falloncountyextra.com/category/schools/">Latest School News</a></li>

</ul>
</li>
<li  id="menu-item-5008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5008"><a href="http://www.falloncountyextra.com/category/sports/">Sports<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10182"><a href="http://www.falloncountyextra.com/category/sports/">Latest Sports</a></li>

</ul>
</li>
<li  id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="http://www.falloncountyextra.com/category/opinion/">Opinion<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10183"><a href="http://www.falloncountyextra.com/category/opinion/">Latest Opinion</a></li>
	<li  id="menu-item-5003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5003"><a href="http://www.falloncountyextra.com/submit-a-letter/">Submit a Letter</a></li>
	<li  id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a href="http://www.falloncountyextra.com/letters-policy/">Letters Policy</a></li>

</ul>
</li>
<li  id="menu-item-5009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5009"><a href="http://www.falloncountyextra.com/category/obituaries/">Obituaries<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8255"><a href="http://www.falloncountyextra.com/place-an-obituary/">Place an Obituary</a></li>
	<li  id="menu-item-5001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5001"><a href="http://www.falloncountyextra.com/obituary-policy/">Obituary Policy</a></li>

</ul>
</li>
<li  id="menu-item-8199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8199"><a href="http://www.falloncountyextra.com/classifieds/">Classifieds<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8200"><a href="http://www.falloncountyextra.com/place-a-classified-ad/">Place an Ad</a></li>
	<li  id="menu-item-8433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8433"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
	<li  id="menu-item-14646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14646"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>

</ul>
</li>
<li  id="menu-item-18410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18410"><a href="http://games.falloncountyextra.com">Games<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-18413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18413"><a href="http://games.falloncountyextra.com">Games Arena</a></li>

</ul>
</li>
<li  id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8195"><a href="http://www.falloncountyextra.com/e-editions/">E Editions<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8198"><a href="http://www.falloncountyextra.com/e-editions">Info</a></li>
	<li  id="menu-item-8196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8196"><a href="http://www.falloncountyextra.com/latest-e-edition/">Latest E Edition</a></li>
	<li  id="menu-item-8197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8197"><a href="http://www.falloncountyextra.com/category/archive">Archive</a></li>

</ul>
</li>
<li  id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7957"><a href="http://www.falloncountyextra.com/subscribe/">Subscribe<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="http://www.falloncountyextra.com/subscribe">Options</a></li>
	<li  id="menu-item-8208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8208"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
	<li  id="menu-item-13202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13202"><a href="http://www.falloncountyextra.com/pick-up-a-copy/">Pick Up a Copy</a></li>

</ul>
</li>
</ul>
	

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
            <br>
			
			
	<div id="primary" class="content-area">
    
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
         <center><div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsMTA=" href="http://www.falloncountyextra.com/wp-content/uploads/2012/08/lumber.jpg"  target="_blank"><img src="https://i2.wp.com/www.falloncountyextra.com/wp-content/uploads/2017/12/lumber.jpg" /></a><br><br></div></div></center>

		
			<article id="post-24418" class="post post-24418 type-post status-publish format-standard has-post-thumbnail hentry category-community category-special-publications tag-featured clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">Country Neighbors &#8211; Winter 2018</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2018-02-05T12:00:01+00:00" itemprop="datePublished">February 5, 2018</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.falloncountyextra.com/author/admin/" itemprop="url"><span itemprop="name">The Fallon County Extra</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.falloncountyextra.com/category/community/" rel="category tag">Community</a>, <a href="http://www.falloncountyextra.com/category/special-publications/" rel="category tag">Special Publications</a>		</span>
	
			&middot; <span class="entry-comment"><a href="http://www.falloncountyextra.com/2018/02/05/country-neighbors-winter-2018/#respond"itemprop="discussionURL">0 Comment</a></span>
		
				</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.falloncountyextra.com%2F2018%2F02%2F05%2Fcountry-neighbors-winter-2018%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=Country Neighbors &#8211; Winter 2018&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2018%2F02%2F05%2Fcountry-neighbors-winter-2018%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2018%2F02%2F05%2Fcountry-neighbors-winter-2018%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2018%2F02%2F05%2Fcountry-neighbors-winter-2018%2F&media=http://www.falloncountyextra.com/wp-content/uploads/2018/02/cn.jpg&description=View the online version of our Winter 2018 Country Neighbors publication here! Just click in the center of the image to view. Related" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2018%2F02%2F05%2Fcountry-neighbors-winter-2018%2F&title=Country Neighbors &#8211; Winter 2018&summary=View the online version of our Winter 2018 Country Neighbors publication here! Just click in the center of the image to view. Related&source=The Fallon County Extra" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<p>View the online version of our Winter 2018 Country Neighbors publication here! Just click in the center of the image to view.</p>
<p><iframe src="https://cdn.flipsnack.com/widget/v2/widget.html?hash=fdkmwpjkb&amp;bgcolor=EEEEEE&amp;t=1517476123" width="300" height="300" frameborder="0" scrolling="no" seamless="seamless" allowfullscreen="allowfullscreen"></iframe></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="6054411707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;			<p class="entry-tags" itemprop="keywords"><a href="http://www.falloncountyextra.com/tag/featured/" rel="tag">Featured</a></p>
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.falloncountyextra.com/2018/02/02/baker-high-school-students-participate-science-fair/" rel="prev">Baker High School students participate in Science Fair</a></p>			</div><!-- .loop-nav -->

<br>
<br>
<center><a href="http://games.falloncountyextra.com/" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/5/27/527f6770-1f9e-11e7-9a84-ef7fc32db5a6/58ee5bf30cc43.image.jpg"></a></center>



			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/country-neighbors-winter-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.falloncountyextra.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><input class="comment-name" id="author" name="author" type="text" value="" size="30" placeholder="Name (required)" aria-required='true' />
<input class="comment-email" id="email" name="email" type="text" value="" size="30" placeholder="Email (required)" aria-required='true' />
<input class="comment-website" id="url" name="url" type="text" value="" size="30" placeholder="Website (optional)" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24418' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab0ee06bfc" /></p><button type="submit" id="submit">Post Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.stevensonsfuneralhome.com/" target="_blank">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Blue-Logo.png" /></a></center>
    </div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ROS ATF Medrec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="4372104558"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Connect With Us:</span></h3>			<div class="textwidget"><p><center><a href="https://www.facebook.com/pages/Fallon-County-Times/143964178971299" target="_blank" rel="noopener"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55" /></a><a href="https://twitter.com/fctimes" target="_blank" rel="noopener"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55" /></a></center><center><a href="http://www.falloncountyextra.com/the-finder/" target="_top"><br />
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/finder.png" /></a></center></p>
</div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.falloncountyextra.com/category/success-stories/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2016/10/SSHEADER.jpg" /></a></center></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://www.mtnewspapers.com/statewide-classifieds/" target=“_blank"><img src="http://www.mtnewspapers.com/osi/swads300-90.gif"></a></div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-4"><a class="gofollow" data-track="NCwyLDEsMTA=" href="http://www.falloncountyextra.com/wp-content/uploads/2016/05/RoyRostAd.jpg"  target="_blank"><img src="https://i2.wp.com/www.falloncountyextra.com/wp-content/uploads/2017/11/fct-website-ad.png" /></a></div></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="jobsHQ-hotjobs-desktop"></div>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js">
</script><script>loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 999);</script></div></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Ad --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8954625665661382" data-ad-slot="6054411707" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="truenews-recent-2" class="widget widget-truenews-recent posts-thumbnail-widget"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li><a href="http://www.falloncountyextra.com/2018/02/05/country-neighbors-winter-2018/" rel="bookmark"><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2018/02/cn-64x64.jpg" class="entry-thumb wp-post-image" alt="Country Neighbors &#8211; Winter 2018" srcset="http://www.falloncountyextra.com/wp-content/uploads/2018/02/cn-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2018/02/cn-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="24419" data-permalink="http://www.falloncountyextra.com/2018/02/05/country-neighbors-winter-2018/cn-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/cn.jpg" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cn" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/cn-300x158.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/cn.jpg" /></a><a href="http://www.falloncountyextra.com/2018/02/05/country-neighbors-winter-2018/" rel="bookmark">Country Neighbors &#8211; Winter 2018</a></li><li><a href="http://www.falloncountyextra.com/2018/02/02/baker-high-school-students-participate-science-fair/" rel="bookmark"><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Science-fair-front-page-64x64.jpg" class="entry-thumb wp-post-image" alt="Baker High School students participate in Science Fair" srcset="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Science-fair-front-page-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2018/02/Science-fair-front-page-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="24341" data-permalink="http://www.falloncountyextra.com/2018/02/02/commissioner-proceedings-53/science-fair-front-page/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Science-fair-front-page.jpg" data-orig-size="946,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Science fair front page" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Science-fair-front-page-300x184.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Science-fair-front-page.jpg" /></a><a href="http://www.falloncountyextra.com/2018/02/02/baker-high-school-students-participate-science-fair/" rel="bookmark">Baker High School students participate in Science Fair</a></li><li><a href="http://www.falloncountyextra.com/2018/02/02/march-life-event-held-baker/" rel="bookmark"><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2018/02/March-for-Life-2018-St.-Johns-64x64.jpg" class="entry-thumb wp-post-image" alt="March for Life  event held in Baker" srcset="http://www.falloncountyextra.com/wp-content/uploads/2018/02/March-for-Life-2018-St.-Johns-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2018/02/March-for-Life-2018-St.-Johns-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="24330" data-permalink="http://www.falloncountyextra.com/2018/02/02/commissioner-proceedings-53/march-for-life-2018-st-johns/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/March-for-Life-2018-St.-Johns.jpg" data-orig-size="901,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="March for Life 2018 St. John&#8217;s" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/March-for-Life-2018-St.-Johns-300x126.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/March-for-Life-2018-St.-Johns.jpg" /></a><a href="http://www.falloncountyextra.com/2018/02/02/march-life-event-held-baker/" rel="bookmark">March for Life  event held in Baker</a></li><li><a href="http://www.falloncountyextra.com/2018/02/02/nonfatal-semi-rollover-cabin-creek-road/" rel="bookmark"><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Accident-64x64.jpg" class="entry-thumb wp-post-image" alt="Nonfatal semi rollover on Cabin Creek Road" srcset="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Accident-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2018/02/Accident-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="24319" data-permalink="http://www.falloncountyextra.com/2018/02/02/commissioner-proceedings-53/accident/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Accident.jpg" data-orig-size="1050,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517246194&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.12&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Accident" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Accident-300x166.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Accident-1024x566.jpg" /></a><a href="http://www.falloncountyextra.com/2018/02/02/nonfatal-semi-rollover-cabin-creek-road/" rel="bookmark">Nonfatal semi rollover on Cabin Creek Road</a></li><li><a href="http://www.falloncountyextra.com/2018/02/02/commissioner-proceedings-53/" rel="bookmark"><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2017/01/TimesT-64x64.jpg" class="entry-thumb wp-post-image" alt="Commissioner Proceedings" srcset="http://www.falloncountyextra.com/wp-content/uploads/2017/01/TimesT-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2017/01/TimesT-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="19187" data-permalink="http://www.falloncountyextra.com/2017/01/27/vogel-on-leave-of-absence/timest/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/01/TimesT.jpg" data-orig-size="391,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TimesT" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/01/TimesT-288x300.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/01/TimesT.jpg" /></a><a href="http://www.falloncountyextra.com/2018/02/02/commissioner-proceedings-53/" rel="bookmark">Commissioner Proceedings</a></li></ul></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div id="circularhub_module_8740"></div>
<p><script src="//circular-modules.falloncountyextra.com/8740/48def3698abfadff/flyertown_module.js"></script></p>
</div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><span>Our Latest E Edition</span></h3>			<div class="textwidget"><p><center><a href="http://www.falloncountyextra.com/e-editions/" target="_top"><img src="http://www.falloncountyextra.com/wp-content/uploads/2018/02/FCT-2-2-18-1-copy.png" alt="" /></a></center>&nbsp;</p>
</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://www.falloncountyextra.com/2018/02/05/country-neighbors-winter-2018/" target="_top"><br />
<img src="http://www.falloncountyextra.com/wp-content/uploads/2018/02/Country-Neighbors-Winter-2018-300.png" /></a></center></p>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Fallon-County-Times/143964178971299&amp;width=280&amp;height=500&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=295603977192478" scrolling="No" frameborder="0" style="border:none; overflow:hidden; width:100%; height:520px;" allowtransparency="true"></iframe></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><form action="http://www.falloncountyextra.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2139">Community</option>
	<option class="level-0" value="2207">E Editions Archive</option>
	<option class="level-0" value="5">News</option>
	<option class="level-0" value="6">Obituaries</option>
	<option class="level-0" value="2011">Opinion</option>
	<option class="level-0" value="2140">Schools</option>
	<option class="level-0" value="522">Special Publications</option>
	<option class="level-0" value="263">Sports</option>
	<option class="level-0" value="4466">Success Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2311">Wedding Guide</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form action="http://www.falloncountyextra.com/" role="search">
	<input type="text" name="s" id="s" placeholder="Search &hellip;">
	<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
</form></aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article id="post-24307" class="post-24307 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-editors-picks tag-featured clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/29/keep-fallon-county-times-first-facebook-feed/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/5a6a4796568ed.image_-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Keep The Fallon County Times First in your Facebook feed" itemprop="image" data-attachment-id="24308" data-permalink="http://www.falloncountyextra.com/2018/01/29/keep-fallon-county-times-first-facebook-feed/5a6a4796568ed-image/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/5a6a4796568ed.image_.jpg" data-orig-size="512,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5a6a4796568ed.image" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/5a6a4796568ed.image_-300x200.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/5a6a4796568ed.image_.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/29/keep-fallon-county-times-first-facebook-feed/" rel="bookmark">Keep The Fallon County Times First in your Facebook feed</a></h2>							</article>
						</li>
											<li>
							<article id="post-24287" class="post-24287 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-baker tag-editors-picks tag-fallon-county tag-featured tag-premium tag-reynolds-market clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/26/reynolds-market-overhauls-baker-store/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/cooler-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Reynolds Market overhauls Baker store" itemprop="image" data-attachment-id="24232" data-permalink="http://www.falloncountyextra.com/2018/01/26/snow-creation/cooler/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/cooler.jpg" data-orig-size="1408,1352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516786588&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cooler" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/cooler-300x288.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/cooler-1024x983.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/26/reynolds-market-overhauls-baker-store/" rel="bookmark">Reynolds Market overhauls Baker store</a></h2>							</article>
						</li>
											<li>
							<article id="post-24289" class="post-24289 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-2017-citizens-of-the-year-award tag-editors-picks tag-featured tag-premium tag-wagner clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/26/wagners-receive-2017-citizens-year-award/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Citizens-of-the-Year-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Wagners receive the 2017 Citizens of the Year Award" itemprop="image" data-attachment-id="24231" data-permalink="http://www.falloncountyextra.com/2018/01/26/snow-creation/citizens-of-the-year/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Citizens-of-the-Year.jpg" data-orig-size="1408,1044" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1516171914&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Citizens of the Year" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Citizens-of-the-Year-300x222.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Citizens-of-the-Year-1024x759.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/26/wagners-receive-2017-citizens-year-award/" rel="bookmark">Wagners receive the 2017 Citizens of the Year Award</a></h2>							</article>
						</li>
											<li>
							<article id="post-24221" class="post-24221 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-editors-picks tag-featured tag-snow tag-snowman tag-winter clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/26/snow-creation/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-26-at-12.08.38-AM-245x156.png" class="entry-thumbnail wp-post-image" alt="SNOW CREATION" itemprop="image" data-attachment-id="24305" data-permalink="http://www.falloncountyextra.com/2018/01/26/snow-creation/screen-shot-2018-01-26-at-12-08-38-am/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-26-at-12.08.38-AM.png" data-orig-size="1164,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-01-26 at 12.08.38 AM" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-26-at-12.08.38-AM-300x209.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-26-at-12.08.38-AM-1024x714.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/26/snow-creation/" rel="bookmark">SNOW CREATION</a></h2>							</article>
						</li>
											<li>
							<article id="post-24149" class="post-24149 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ballistic-missile-threat tag-editors-picks tag-false-alarm tag-featured tag-hawaii tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/19/bogus-missile-attack-alert-leaves-uneasy-feeling-wake/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/ALERT-Hawaii-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Bogus missile attack alert leaves uneasy feeling in its wake" itemprop="image" data-attachment-id="24151" data-permalink="http://www.falloncountyextra.com/2018/01/19/bogus-missile-attack-alert-leaves-uneasy-feeling-wake/alert-hawaii/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/ALERT-Hawaii.jpg" data-orig-size="540,224" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ALERT- Hawaii" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/ALERT-Hawaii-300x124.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/ALERT-Hawaii.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/19/bogus-missile-attack-alert-leaves-uneasy-feeling-wake/" rel="bookmark">Bogus missile attack alert leaves uneasy feeling in its wake</a></h2>							</article>
						</li>
											<li>
							<article id="post-24199" class="post-24199 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-editors-picks tag-fallon-county tag-featured tag-snow tag-train clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/19/deep-ruts-tracks-blamed-near-miss-train-accident/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/crossing-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Deep ruts on tracks blamed for near miss train accident" itemprop="image" data-attachment-id="24153" data-permalink="http://www.falloncountyextra.com/2018/01/19/bogus-missile-attack-alert-leaves-uneasy-feeling-wake/crossing/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/crossing.jpg" data-orig-size="618,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crossing" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/crossing-300x283.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/crossing.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/19/deep-ruts-tracks-blamed-near-miss-train-accident/" rel="bookmark">Deep ruts on tracks blamed for near miss train accident</a></h2>							</article>
						</li>
											<li>
							<article id="post-24129" class="post-24129 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-city-of-baker tag-editors-picks tag-featured tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/12/city-baker-swears-newly-elected-officials/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/MayorCity-Judge-245x156.jpg" class="entry-thumbnail wp-post-image" alt="City of Baker swears in newly elected officials" itemprop="image" data-attachment-id="24058" data-permalink="http://www.falloncountyextra.com/2018/01/12/commissioner-proceedings-50/mayorcity-judge/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/MayorCity-Judge.jpg" data-orig-size="1050,606" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515005996&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mayor:City Judge" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/MayorCity-Judge-300x173.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/MayorCity-Judge-1024x591.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/12/city-baker-swears-newly-elected-officials/" rel="bookmark">City of Baker swears in newly elected officials</a></h2>							</article>
						</li>
											<li>
							<article id="post-24124" class="post-24124 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-editors-picks tag-featured tag-germany tag-martin tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/12/reini-martin-shares-long-incredible-journey-german-immigrant-part-two/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Untitled-1-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Reini Martin shares her long, incredible journey as a German immigrant Part Two" itemprop="image" data-attachment-id="24043" data-permalink="http://www.falloncountyextra.com/2018/01/05/reini-martin-shares-long-incredible-journey-german-immigrant/untitled-1-13/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Untitled-1.jpg" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Untitled-1-300x158.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Untitled-1.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/12/reini-martin-shares-long-incredible-journey-german-immigrant-part-two/" rel="bookmark">Reini Martin shares her long, incredible journey as a German immigrant Part Two</a></h2>							</article>
						</li>
											<li>
							<article id="post-24122" class="post-24122 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-country-media tag-editors-picks tag-fallon-county-times tag-featured tag-premium tag-the-finder clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/11/country-media-names-new-regional-director-weekly-newspapers/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Untitled-2-530x300-245x156.png" class="entry-thumbnail wp-post-image" alt="Country Media names new regional director for weekly newspapers" itemprop="image" data-attachment-id="24140" data-permalink="http://www.falloncountyextra.com/2018/01/11/country-media-names-new-regional-director-weekly-newspapers/untitled-2-530x300/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Untitled-2-530x300.png" data-orig-size="530,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-2-530&#215;300" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Untitled-2-530x300-300x170.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/Untitled-2-530x300.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/11/country-media-names-new-regional-director-weekly-newspapers/" rel="bookmark">Country Media names new regional director for weekly newspapers</a></h2>							</article>
						</li>
											<li>
							<article id="post-24031" class="post-24031 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-editors-picks tag-featured tag-fire tag-fire-safety tag-premium tag-winter clearfix entry">
																	<a href="http://www.falloncountyextra.com/2018/01/05/new-year-begins-house-fire-one-local-family/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2018/01/fire-245x156.jpg" class="entry-thumbnail wp-post-image" alt="New Year begins with a  house fire for one local family" itemprop="image" data-attachment-id="23978" data-permalink="http://www.falloncountyextra.com/fire-4/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/fire.jpg" data-orig-size="1408,1780" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514904350&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/fire-237x300.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2018/01/fire-810x1024.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2018/01/05/new-year-begins-house-fire-one-local-family/" rel="bookmark">New Year begins with a  house fire for one local family</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2018 <a href=" http://www.falloncountyextra.com">The Fallon County Extra</a> &middot; </p><br />
                    <center><p>Fallon County Times, PO Box 679, Baker, Montana, 59313-0679</p></center>
                   <center><p><b>Phone:</b> 406-778-3344 <b>Fax:</b> 406-778-3347 <b>Email: </b><a href="mailto:fctimes@midrivers.com" target="_top">fctimes@midrivers.com</a></p></center>
				</div>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '77539663'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

<script>document.documentElement.className = 'js';</script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.falloncountyextra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'39654405',post:'24418',tz:'-6',srv:'www.falloncountyextra.com'} ]);
	_stq.push([ 'clickTrackerInit', '39654405', '24418' ]);
</script>

</body>
</html>
