<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="description" content="News from the Baker, MT area" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.falloncountyextra.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Baker Air Service builds plane for AOPA Sweepstakes - The Fallon County Extra</title>
<meta name="keywords" content="The Fallon County Times, The Fallon County Extra, Baker, Montana, MT, news, information, North Dakota, newspaper, newspapers,"/>
<link rel="canonical" href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Baker Air Service builds plane for AOPA Sweepstakes - The Fallon County Extra" />
<meta property="og:description" content="Every year the Aircraft Owners and Pilots Association (AOPA) commissions the building of a plane that is given to one lucky member pilot. This year they’ve asked Baker Air Service&hellip;" />
<meta property="og:url" content="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/" />
<meta property="og:site_name" content="The Fallon County Extra" />
<meta property="article:tag" content="Aircraft Owners and Pilots Association" />
<meta property="article:tag" content="AOPA Sweepstakes" />
<meta property="article:tag" content="Baker Air Service" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Piper super cub" />
<meta property="article:tag" content="Premium" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-04T00:02:44+00:00" />
<meta property="article:modified_time" content="2017-08-04T05:21:46+00:00" />
<meta property="og:updated_time" content="2017-08-04T05:21:46+00:00" />
<meta property="og:image" content="http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2.jpg" />
<meta property="og:image:width" content="1408" />
<meta property="og:image:height" content="800" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Feed" href="http://www.falloncountyextra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Comments Feed" href="http://www.falloncountyextra.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Baker Air Service builds plane for AOPA Sweepstakes Comments Feed" href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.falloncountyextra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/style.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.falloncountyextra.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.falloncountyextra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.falloncountyextra.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.falloncountyextra.com/?p=21911' />
<link rel="alternate" type="application/json+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F08%2F04%2Fbaker-air-service-builds-plane-aopa-sweepstakes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F08%2F04%2Fbaker-air-service-builds-plane-aopa-sweepstakes%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="TrueNews 1.0.0" />
<!--[if lte IE 9]>
<script src="http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.entry-comment, .entry-author {display: none !important;}
@media only screen and (max-width: 767px) {
.home-posts-1col .related-post {margin-top: 10px; padding-top: 10px; border-top: 1px solid #d6d6d6;}
}
#secondary-bar .news-search {
    border-left: none;
    top: 0;
}

#secondary-bar .fa-search {
    padding-left: 0;
}
#primary-nav .sf-menu li a {color: #fff;}
#primary-nav .sf-menu li a:hover {color: #e2ddfb;}
#primary-nav .sf-menu li a {font-size: 12px;}
#secondary-nav .sf-menu li a {font-size: 12px}
.color1 {
    color: #F00;
}
.footer-top {display: none;}
.post-share .entry-share-icons i {color: #000; font-size: 20px;}
#home-sidebar .section-title strong {font-size: 17px;}
#home-sidebar .see-all {font-size: 15px;}
#home-sidebar .see-all a:link, #home-sidebar .see-all a:visited {color: #cc0000;}
#home-sidebar .entry-title {font-size: 18px;}
#home-sidebar h2.related-post-title {font-size: 15px;}
ins {background: #fff !important;}
@media only screen and (max-width : 767px) {
  .post-share {height: auto; line-height: 25px;}
  .post-share .entry-meta {line-height: 25px; margin-bottom: 5px !important;}
  .post-share .entry-share-icons {float: left;}
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37221529-9', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8954625665661382",
    enable_page_level_ads: true
  });
</script>
</head>

<body class="post-template-default single single-post postid-21911 single-format-standard group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Friday, 4 August 2017</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.falloncountyextra.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-18412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18412"><a href="http://www.falloncountyextra.com">Home</a></li>
<li id="menu-item-4993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4995"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
<li id="menu-item-4994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4994"><a href="http://www.falloncountyextra.com/advertise/">Advertise</a></li>
<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8202"><a href="http://www.falloncountyextra.com/links/">Links</a>
<ul  class="sub-menu">
	<li id="menu-item-10179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10179"><a href="http://www.falloncountyextra.com/links/">Local Links</a></li>
	<li id="menu-item-18411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18411"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li id="menu-item-8314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://www.falloncountyextra.com/weather/">Weather</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://www.falloncountyextra.com/contact-congress/">Contact Congress</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9485"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li id="menu-item-8400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8400"><a href="http://www.falloncountyextra.com/area-church-directory/">Area Church Directory</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9875"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://www.falloncountyextra.com/sign-in/">Sign In / Sign Out</a></li>
<li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8201"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
</ul>
<div class="news-search">
			<form action="http://www.falloncountyextra.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="http://www.bowmanextra.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.falloncountyextra.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.falloncountyextra.com/wp-content/uploads/2017/01/fallon-copy.jpg" alt="The Fallon County Extra" />
</a>
</div>

									<div class="header-ad">
						<br><a href="http://www.falloncountyextra.com/subscribe" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/fill-ad-website1.jpg">					</div>
				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-7959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7959"><a href="http://www.falloncountyextra.com">Home<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-16133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16133"><a href="http://www.falloncountyextra.com/sign-in/">Sign-In / Sign Out</a></li>
	<li  id="menu-item-12177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12177"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
	<li  id="menu-item-12178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12178"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
	<li  id="menu-item-18409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18409"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-14331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14331"><a href="http://www.falloncountyextra.com/circulars/">Circulars</a></li>
	<li  id="menu-item-5004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5004"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="http://www.falloncountyextra.com/privacy-policy/">Privacy Policy</a></li>
	<li  id="menu-item-7956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7956"><a href="http://www.falloncountyextra.com/terms-use/">Terms of Use</a></li>
	<li  id="menu-item-7954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7954"><a href="http://www.falloncountyextra.com/commenting-rules/">Commenting Rules</a></li>

</ul>
</li>
<li  id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5006"><a href="http://www.falloncountyextra.com/category/news/">News<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10180"><a href="http://www.falloncountyextra.com/category/news/">Latest News</a></li>
	<li  id="menu-item-12286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12286"><a href="http://www.falloncountyextra.com/tag/premium">Premium Articles</a></li>

</ul>
</li>
<li  id="menu-item-7916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7916"><a href="http://www.falloncountyextra.com/category/community/">Community<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10184"><a href="http://www.falloncountyextra.com/category/community/">Latest Community News</a></li>
	<li  id="menu-item-18408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18408"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-17361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17361"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li  id="menu-item-19448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19448"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-8313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8313"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li  id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14647"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-8875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8875"><a href="http://www.falloncountyextra.com/category/wedding-guide/">Wedding Guide</a></li>

</ul>
</li>
<li  id="menu-item-7917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7917"><a href="http://www.falloncountyextra.com/category/schools/">Schools<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10181"><a href="http://www.falloncountyextra.com/category/schools/">Latest School News</a></li>

</ul>
</li>
<li  id="menu-item-5008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5008"><a href="http://www.falloncountyextra.com/category/sports/">Sports<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10182"><a href="http://www.falloncountyextra.com/category/sports/">Latest Sports</a></li>

</ul>
</li>
<li  id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="http://www.falloncountyextra.com/category/opinion/">Opinion<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10183"><a href="http://www.falloncountyextra.com/category/opinion/">Latest Opinion</a></li>
	<li  id="menu-item-5003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5003"><a href="http://www.falloncountyextra.com/submit-a-letter/">Submit a Letter</a></li>
	<li  id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a href="http://www.falloncountyextra.com/letters-policy/">Letters Policy</a></li>

</ul>
</li>
<li  id="menu-item-5009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5009"><a href="http://www.falloncountyextra.com/category/obituaries/">Obituaries<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8255"><a href="http://www.falloncountyextra.com/place-an-obituary/">Place an Obituary</a></li>
	<li  id="menu-item-5001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5001"><a href="http://www.falloncountyextra.com/obituary-policy/">Obituary Policy</a></li>

</ul>
</li>
<li  id="menu-item-8199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8199"><a href="http://www.falloncountyextra.com/classifieds/">Classifieds<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8200"><a href="http://www.falloncountyextra.com/place-a-classified-ad/">Place an Ad</a></li>
	<li  id="menu-item-8433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8433"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
	<li  id="menu-item-14646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14646"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>

</ul>
</li>
<li  id="menu-item-18410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18410"><a href="http://games.falloncountyextra.com">Games<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-18413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18413"><a href="http://games.falloncountyextra.com">Games Arena</a></li>

</ul>
</li>
<li  id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8195"><a href="http://www.falloncountyextra.com/e-editions/">E Editions<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8198"><a href="http://www.falloncountyextra.com/e-editions">Info</a></li>
	<li  id="menu-item-8196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8196"><a href="http://www.falloncountyextra.com/latest-e-edition/">Latest E Edition</a></li>
	<li  id="menu-item-8197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8197"><a href="http://www.falloncountyextra.com/category/archive">Archive</a></li>

</ul>
</li>
<li  id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7957"><a href="http://www.falloncountyextra.com/subscribe/">Subscribe<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="http://www.falloncountyextra.com/subscribe">Options</a></li>
	<li  id="menu-item-8208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8208"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
	<li  id="menu-item-13202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13202"><a href="http://www.falloncountyextra.com/pick-up-a-copy/">Pick Up a Copy</a></li>

</ul>
</li>
</ul>
	

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
            <br>
			
			
	<div id="primary" class="content-area">
    
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
         <center><div class="g g-1"><div class="g-single a-3"><a class="gofollow" data-track="MywxLDEsMTA=" href="http://www.falloncountyextra.com/wp-content/uploads/2012/08/lumber.jpg"  target="_blank"><img src="http://www.falloncountyextra.com/wp-content/uploads/2017/07/lumber.jpg" /></a><br><br></div></div></center>

		
			<article id="post-21911" class="post post-21911 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aircraft-owners-and-pilots-association tag-aopa-sweepstakes tag-baker-air-service tag-featured tag-piper-super-cub tag-premium clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">Baker Air Service builds plane for AOPA Sweepstakes</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2017-08-04T00:02:44+00:00" itemprop="datePublished">August 4, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.falloncountyextra.com/author/michael-castleberry/" itemprop="url"><span itemprop="name">M. Castleberry</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.falloncountyextra.com/category/news/" rel="category tag">News</a>		</span>
	
			&middot; <span class="entry-comment"><a href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/#respond"itemprop="discussionURL">0 Comment</a></span>
		
				</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F08%2F04%2Fbaker-air-service-builds-plane-aopa-sweepstakes%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=Baker Air Service builds plane for AOPA Sweepstakes&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F08%2F04%2Fbaker-air-service-builds-plane-aopa-sweepstakes%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F08%2F04%2Fbaker-air-service-builds-plane-aopa-sweepstakes%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F08%2F04%2Fbaker-air-service-builds-plane-aopa-sweepstakes%2F&media=http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2.jpg&description=Every year the Aircraft Owners and Pilots Association (AOPA) commissions the building of a plane that is given to one lucky member pilot. This year they’ve asked Baker Air Service&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F08%2F04%2Fbaker-air-service-builds-plane-aopa-sweepstakes%2F&title=Baker Air Service builds plane for AOPA Sweepstakes&summary=Every year the Aircraft Owners and Pilots Association (AOPA) commissions the building of a plane that is given to one lucky member pilot. This year they’ve asked Baker Air Service&hellip;&source=The Fallon County Extra" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<p>Every year the Aircraft Owners and Pilots Association (AOPA) commissions the building of a plane that is given to one lucky member pilot. This year they’ve asked Baker Air Service team Roger Meggers, Darin Meggers and Jon Anderson to build the plane.<span id="more-21911"></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p class="p1"><b>By Angel Wyrwas</b></p>
<p class="p2">Every year the Aircraft Owners and Pilots Association (AOPA) commissions the building of a plane that is given to one lucky member pilot. This year they’ve asked Baker Air Service team Roger Meggers, Darin Meggers and Jon Anderson to build the plane.</p>
<p class="p2">“I’ve been friends with the pres dent of the AOPA, Mark Baker, for years,” said Roger. “In fact, in 1998 I rebuilt Mark’s Super Cub. I wasn’t very surprised when he asked us to build the sweepstakes plane.”</p>
<p class="p2">Normally the sweepstakes plane labor is divided between different facilities to complete the restoration. This time will be different as this team of master craftsmen will donate the 1500 hours of labor it will take to restore the plane and complete it in-house.</p>
<p class="p2">Over the years Roger, teamed with different individuals, has restored 40 planes including the famous Piper’s first Super Cub that recently won Grand Champion at Airventure in Oshkosh, WI. Airventure is the world’s largest fly-in aviation event.</p>
<p class="p2">The sweepstakes plane, a 1954 Piper Super Cub, once belonged to Bill Allison, a well-known saddle maker from Roundup, MT. He and his wife crashed nose first after takeoff near the Powder River by Broadus, MT in 1997. The plane was partially burned but the pilot and passenger escaped unharmed.</p>
<figure id="attachment_21867" style="width: 300px" class="wp-caption aligncenter"><a href="http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2.jpg"><img data-attachment-id="21867" data-permalink="http://www.falloncountyextra.com/?attachment_id=21867" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2.jpg" data-orig-size="1408,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501521982&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meggers #2" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2-300x170.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2-1024x582.jpg" class="size-medium wp-image-21867" src="http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2-300x170.jpg" alt="" width="300" height="170" srcset="http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2-300x170.jpg 300w, http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2-768x436.jpg 768w, http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2-1024x582.jpg 1024w, http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2-530x300.jpg 530w, http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2-100x56.jpg 100w, http://www.falloncountyextra.com/wp-content/uploads/2017/08/Meggers-2.jpg 1408w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text"><strong>Roger Meggers and Jon Anderson stand with the framework of the Super Cub Plane they are restoring.</strong> Photo by Angel Wyrwas</figcaption></figure>
<p class="p2">“We bought the damaged plane in 2012,” said Roger. “We chose it because it has a nice story line and we have a love of the Super Cub.” Currently Roger, Darin and Jon are gathering pieces and parts for the project. “Quite a few parts are being repaired which is time consuming,” said Roger. “Different companies donate or deeply discount their products to the sweepstake project. There is a lot of buzz this time because everyone wants a Piper Super Cub. It’s advertising coverage and promotion that would otherwise cost them a lot.”</p>
<p class="p2">Upgrades to the Super Cub include a 2,000-pound gross weight increase, a new iconic Piper yellow paint job, vortex generators, three-inch extended landing gear, AERO LEDs for exterior lighting, an updated panel that is ADS-B Out compliant, and a yet-to-be-announced engine with more horsepower.</p>
<p class="p2">For the first time in AOPA’s sweepstakes history, the association will give away the aircraft with three types of landing gear: hydraulic skis, amphibious floats and bush wheels. “This is a fun project,” said Roger, “and I enjoy working with the guys. The father/son time is great.” The aircraft will make its debut at the SUN ‘n FUN International Fly-In and Expo in 2018 before traveling the country and being given away in 2019.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="6054411707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21911" class="share-facebook sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21911" class="share-twitter sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21911" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21911" class="share-linkedin sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21911" class="share-pinterest sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;			<p class="entry-tags" itemprop="keywords"><a href="http://www.falloncountyextra.com/tag/aircraft-owners-and-pilots-association/" rel="tag">Aircraft Owners and Pilots Association</a><a href="http://www.falloncountyextra.com/tag/aopa-sweepstakes/" rel="tag">AOPA Sweepstakes</a><a href="http://www.falloncountyextra.com/tag/baker-air-service/" rel="tag">Baker Air Service</a><a href="http://www.falloncountyextra.com/tag/featured/" rel="tag">Featured</a><a href="http://www.falloncountyextra.com/tag/piper-super-cub/" rel="tag">Piper super cub</a><a href="http://www.falloncountyextra.com/tag/premium/" rel="tag">Premium</a></p>
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.falloncountyextra.com/2017/08/04/files-of-the-times-84/" rel="prev">FILES OF THE TIMES</a></p>		<p class="post-nav-next"><a href="http://www.falloncountyextra.com/2017/08/04/lost-in-the-lake/" rel="next">Lost in the Lake</a><i class="fa fa-angle-right"></i></p>	</div><!-- .loop-nav -->

<br>
<br>
<b>GAMES</b><br />
<br />
<center><a href="http://games.falloncountyextra.com/" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/1/83/18346ffc-1f9e-11e7-bacf-8fe0e4524f0f/58ee5a5249715.image.jpg"></a></center>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.falloncountyextra.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><input class="comment-name" id="author" name="author" type="text" value="" size="30" placeholder="Name (required)" aria-required='true' />
<input class="comment-email" id="email" name="email" type="text" value="" size="30" placeholder="Email (required)" aria-required='true' />
<input class="comment-website" id="url" name="url" type="text" value="" size="30" placeholder="Website (optional)" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d64648f9ac" /></p><button type="submit" id="submit">Post Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.stevensonsfuneralhome.com/" target="_blank">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Blue-Logo.png" /></a></center>
    </div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"> <center><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ROS ATF Medrec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="4372104558"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></center></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Connect With Us:</span></h3>			<div class="textwidget"><p><center><a href="https://www.facebook.com/pages/Fallon-County-Times/143964178971299" target="_blank" rel="noopener"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55" /></a><a href="https://twitter.com/fctimes" target="_blank" rel="noopener"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55" /></a></center><center><a href="http://www.falloncountyextra.com/the-finder/" target="_top"><br />
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/finder.png" /></a></center></p>
</div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.falloncountyextra.com/category/success-stories/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2016/10/SSHEADER.jpg" /></a></center></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://www.mtnewspapers.com/statewide-classifieds/" target=“_blank"><img src="http://www.mtnewspapers.com/osi/swads300-90.gif"></a></div>
		</aside><aside id="text-26" class="widget widget_text">			<div class="textwidget"><p><center></p>
<div id="jobsHQ-hotjobs-desktop"></div>
<p><script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js">
</script><script>loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 999);</script></center></p>
</div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Ad --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="6054411707"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div id="circularhub_module_8740"></div>
<p><script src="//circular-modules.falloncountyextra.com/8740/48def3698abfadff/flyertown_module.js"></script></p>
</div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><span>Our Latest E Edition</span></h3>			<div class="textwidget"><p><center><a href="http://www.falloncountyextra.com/e-editions/" target="_top"><img src="http://www.falloncountyextra.com/wp-content/uploads/2017/08/FCT-8-4-17-1-copy.png" alt="" /></a></center>&nbsp;</p>
<h5><u>Click Here To View An Example</u></h5>
</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://www.falloncountyextra.com/2017/07/05/high-plains-adventures-2017/" target="_top"><br />
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/07/300.png" /></a></center></p>
</div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Fallon-County-Times/143964178971299&amp;width=280&amp;height=500&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=295603977192478" scrolling="No" frameborder="0" style="border:none; overflow:hidden; width:280px; height:520px;" allowtransparency="true"></iframe></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2139">Community</option>
	<option class="level-0" value="2207">E Editions Archive</option>
	<option class="level-0" value="5">News</option>
	<option class="level-0" value="6">Obituaries</option>
	<option class="level-0" value="2011">Opinion</option>
	<option class="level-0" value="2140">Schools</option>
	<option class="level-0" value="522">Special Publications</option>
	<option class="level-0" value="263">Sports</option>
	<option class="level-0" value="4466">Success Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2311">Wedding Guide</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.falloncountyextra.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form action="http://www.falloncountyextra.com/" role="search">
	<input type="text" name="s" id="s" placeholder="Search &hellip;">
	<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
</form></aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article id="post-21724" class="post-21724 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-baker-lake tag-editors-picks tag-featured tag-gallery clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/07/21/baker-lake/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Geese-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Baker Lake" itemprop="image" data-attachment-id="21717" data-permalink="http://www.falloncountyextra.com/geese-3/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Geese.jpg" data-orig-size="3188,1554" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1500358086&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Geese" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Geese-300x146.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Geese-1024x499.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/07/21/baker-lake/" rel="bookmark">Baker Lake</a></h2>							</article>
						</li>
											<li>
							<article id="post-21608" class="post-21608 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-success-stories tag-baker-furniture tag-editors-picks tag-fallon-county-history tag-featured tag-premium tag-success-stories clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/07/14/success-story-baker-furniture/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/07/NEwStoreFront-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Success Story:  Baker Furniture" itemprop="image" data-attachment-id="21642" data-permalink="http://www.falloncountyextra.com/2017/07/14/success-story-baker-furniture/olympus-digital-camera-514/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/NEwStoreFront.jpg" data-orig-size="3188,1419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E-410&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1499798842&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OLYMPUS DIGITAL CAMERA" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/NEwStoreFront-300x134.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/NEwStoreFront-1024x456.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/07/14/success-story-baker-furniture/" rel="bookmark">Success Story:  Baker Furniture</a></h2>							</article>
						</li>
											<li>
							<article id="post-21664" class="post-21664 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-editors-picks tag-featured tag-lang tag-premium tag-running-united-2017 clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/07/14/21664/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-14-at-8.57.26-AM-245x156.png" class="entry-thumbnail wp-post-image" alt="Kyle Lang runs across U.S.A." itemprop="image" data-attachment-id="21678" data-permalink="http://www.falloncountyextra.com/2017/07/14/21664/screen-shot-2017-07-14-at-8-57-26-am/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-14-at-8.57.26-AM.png" data-orig-size="1658,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-07-14 at 8.57.26 AM" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-14-at-8.57.26-AM-300x181.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-14-at-8.57.26-AM-1024x618.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/07/14/21664/" rel="bookmark">Kyle Lang runs across U.S.A.</a></h2>							</article>
						</li>
											<li>
							<article id="post-21656" class="post-21656 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-11u-cal-ripken-state-baseball-tournament tag-baker-11u-all-stars tag-editors-picks tag-featured clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/07/14/baker-11u-stars-place-4th-11u-cal-ripken-state-baseball-tournament/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Untitled-1-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Baker 11U All Stars place 4th at 11U  Cal Ripken State Baseball Tournament" itemprop="image" data-attachment-id="21681" data-permalink="http://www.falloncountyextra.com/2017/07/14/baker-11u-stars-place-4th-11u-cal-ripken-state-baseball-tournament/untitled-1-7/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Untitled-1.jpg" data-orig-size="959,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Untitled-1-300x209.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Untitled-1.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/07/14/baker-11u-stars-place-4th-11u-cal-ripken-state-baseball-tournament/" rel="bookmark">Baker 11U All Stars place 4th at 11U  Cal Ripken State Baseball Tournament</a></h2>							</article>
						</li>
											<li>
							<article id="post-21586" class="post-21586 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-editors-picks tag-fallon-county-fair tag-featured tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/07/07/country-scenes-childrens-dreams/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Carnival-Ride-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Country Scenes and Children’s Dreams" itemprop="image" data-attachment-id="21529" data-permalink="http://www.falloncountyextra.com/2017/07/07/draining-baker-lake-begun/carnival-ride-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Carnival-Ride.jpg" data-orig-size="1575,984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1471661971&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Carnival Ride" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Carnival-Ride-300x187.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/Carnival-Ride-1024x640.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/07/07/country-scenes-childrens-dreams/" rel="bookmark">Country Scenes and Children’s Dreams</a></h2>							</article>
						</li>
											<li>
							<article id="post-21522" class="post-21522 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-special-publications tag-editors-picks tag-featured clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/07/05/high-plains-adventures-2017/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/07/2-245x156.png" class="entry-thumbnail wp-post-image" alt="High Plains Adventures 2017" itemprop="image" data-attachment-id="21523" data-permalink="http://www.falloncountyextra.com/2017/07/05/high-plains-adventures-2017/2-6/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/2.png" data-orig-size="1176,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/2-300x184.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/07/2-1024x629.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/07/05/high-plains-adventures-2017/" rel="bookmark">High Plains Adventures 2017</a></h2>							</article>
						</li>
											<li>
							<article id="post-21463" class="post-21463 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-editors-picks tag-featured tag-premium tag-tara-bump-n-run clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/30/fierce-competition-bump-n-run/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Bump-5-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Fierce competition at Bump-n-Run" itemprop="image" data-attachment-id="21468" data-permalink="http://www.falloncountyextra.com/2017/06/30/fierce-competition-bump-n-run/bump-5/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Bump-5.jpg" data-orig-size="1050,726" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498349742&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;114&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bump #5" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Bump-5-300x207.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Bump-5-1024x708.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/30/fierce-competition-bump-n-run/" rel="bookmark">Fierce competition at Bump-n-Run</a></h2>							</article>
						</li>
											<li>
							<article id="post-21499" class="post-21499 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-editors-picks tag-featured tag-premium tag-retirement tag-townsend clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/30/semi-retirement-numbers-townsend/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/J-Townsend-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Semi-retirement in the numbers for Townsend" itemprop="image" data-attachment-id="21500" data-permalink="http://www.falloncountyextra.com/2017/06/30/semi-retirement-numbers-townsend/j-townsend/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/J-Townsend.jpg" data-orig-size="1050,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1498557943&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="J Townsend" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/J-Townsend-300x269.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/J-Townsend-1024x917.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/30/semi-retirement-numbers-townsend/" rel="bookmark">Semi-retirement in the numbers for Townsend</a></h2>							</article>
						</li>
											<li>
							<article id="post-21432" class="post-21432 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-baker-bump-n-run tag-bump-n-run tag-editors-picks tag-featured tag-premium tag-tri-area-racing-association clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/23/bakers-bump-n-run-race-family-fun/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2016/06/Chase-Wyrick-3-nd-Aaron-Warner-320-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Baker’s Bump -N- Run Race is family fun" itemprop="image" data-attachment-id="15631" data-permalink="http://www.falloncountyextra.com/2017/06/23/bakers-bump-n-run-race-family-fun/chase-wyrick-3-nd-aaron-warner-320/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2016/06/Chase-Wyrick-3-nd-Aaron-Warner-320.jpg" data-orig-size="1767,710" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1466897723&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chase Wyrick 3 nd Aaron Warner 320" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2016/06/Chase-Wyrick-3-nd-Aaron-Warner-320-300x121.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2016/06/Chase-Wyrick-3-nd-Aaron-Warner-320-1024x411.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/23/bakers-bump-n-run-race-family-fun/" rel="bookmark">Baker’s Bump -N- Run Race is family fun</a></h2>							</article>
						</li>
											<li>
							<article id="post-21436" class="post-21436 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-editors-picks tag-featured tag-one-year-anniversary tag-premium tag-tornado-disaster clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/22/one-year-anniversary-tornado-disaster/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/after--245x156.jpg" class="entry-thumbnail wp-post-image" alt="One-year anniversary of tornado disaster" itemprop="image" data-attachment-id="21396" data-permalink="http://www.falloncountyextra.com/after/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/after-.jpg" data-orig-size="1400,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493823988&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="after" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/after--300x117.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/after--1024x401.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/22/one-year-anniversary-tornado-disaster/" rel="bookmark">One-year anniversary of tornado disaster</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	
		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2017 <a href=" http://www.falloncountyextra.com">The Fallon County Extra</a> &middot; </p><br />
                    <center><p>Fallon County Times, PO Box 679, Baker, Montana, 59313-0679</p></center>
                   <center><p><b>Phone:</b> 406-778-3344 <b>Fax:</b> 406-778-3347 <b>Email: </b><a href="mailto:fctimes@midrivers.com" target="_top">fctimes@midrivers.com</a></p></center>
				</div>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '77539663'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>

<script>document.documentElement.className = 'js';</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.falloncountyextra.com\/2017\/08\/04\/baker-air-service-builds-plane-aopa-sweepstakes\/":21911};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/baker-air-service-builds-plane-aopa-sweepstakes/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.falloncountyextra.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php","nonce":"e9aa186e16","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.falloncountyextra.com\/fct-access\/?redirect_to=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F08%2F04%2Fbaker-air-service-builds-plane-aopa-sweepstakes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'39654405',post:'21911',tz:'-6',srv:'www.falloncountyextra.com'} ]);
	_stq.push([ 'clickTrackerInit', '39654405', '21911' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 0.555 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-04 06:42:06 -->

<!-- Compression = gzip -->