<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="description" content="News from the Baker, MT area" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.falloncountyextra.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Law Enforcement - The Fallon County Extra</title>
<meta name="keywords" content="The Fallon County Times, The Fallon County Extra, Baker, Montana, MT, news, information, North Dakota, newspaper, newspapers,"/>
<link rel="canonical" href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Law Enforcement - The Fallon County Extra" />
<meta property="og:description" content="•Ongoing preventive/proactive patrols of the business district, school and residential areas. Anyone with any information on any area crime is encouraged to call Crimestoppers at 406-778-2222. Calls are never recorded&hellip;" />
<meta property="og:url" content="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/" />
<meta property="og:site_name" content="The Fallon County Extra" />
<meta property="article:tag" content="District Court Sentencings" />
<meta property="article:tag" content="From the Bench" />
<meta property="article:tag" content="Justice Court" />
<meta property="article:tag" content="Law Enforcement" />
<meta property="article:tag" content="Premium" />
<meta property="article:tag" content="Weekly Blotter" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-06-23T00:10:33+00:00" />
<meta property="article:modified_time" content="2017-06-22T10:04:17+00:00" />
<meta property="og:updated_time" content="2017-06-22T10:04:17+00:00" />
<meta property="og:image" content="http://www.falloncountyextra.com/wp-content/uploads/2015/04/Flag-and-Gavel.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="567" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Feed" href="http://www.falloncountyextra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Comments Feed" href="http://www.falloncountyextra.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Law Enforcement Comments Feed" href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.falloncountyextra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/style.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.falloncountyextra.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.falloncountyextra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.falloncountyextra.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.falloncountyextra.com/?p=21416' />
<link rel="alternate" type="application/json+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F06%2F23%2Flaw-enforcement-85%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F06%2F23%2Flaw-enforcement-85%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.4 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="TrueNews 1.0.0" />
<!--[if lte IE 9]>
<script src="http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.entry-comment, .entry-author {display: none !important;}
@media only screen and (max-width: 767px) {
.home-posts-1col .related-post {margin-top: 10px; padding-top: 10px; border-top: 1px solid #d6d6d6;}
}
#secondary-bar .news-search {
    border-left: none;
    top: 0;
}

#secondary-bar .fa-search {
    padding-left: 0;
}
#primary-nav .sf-menu li a {color: #fff;}
#primary-nav .sf-menu li a:hover {color: #e2ddfb;}
#primary-nav .sf-menu li a {font-size: 12px;}
#secondary-nav .sf-menu li a {font-size: 12px}
.color1 {
    color: #F00;
}
.footer-top {display: none;}
.post-share .entry-share-icons i {color: #000; font-size: 20px;}
#home-sidebar .section-title strong {font-size: 17px;}
#home-sidebar .see-all {font-size: 15px;}
#home-sidebar .see-all a:link, #home-sidebar .see-all a:visited {color: #cc0000;}
#home-sidebar .entry-title {font-size: 18px;}
#home-sidebar h2.related-post-title {font-size: 15px;}
ins {background: #fff !important;}
@media only screen and (max-width : 767px) {
  .post-share {height: auto; line-height: 25px;}
  .post-share .entry-meta {line-height: 25px; margin-bottom: 5px !important;}
  .post-share .entry-share-icons {float: left;}
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37221529-9', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-21416 single-format-standard group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Friday, 23 June 2017</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.falloncountyextra.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-18412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18412"><a href="http://www.falloncountyextra.com">Home</a></li>
<li id="menu-item-4993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4995"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
<li id="menu-item-4994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4994"><a href="http://www.falloncountyextra.com/advertise/">Advertise</a></li>
<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8202"><a href="http://www.falloncountyextra.com/links/">Links</a>
<ul  class="sub-menu">
	<li id="menu-item-10179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10179"><a href="http://www.falloncountyextra.com/links/">Local Links</a></li>
	<li id="menu-item-18411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18411"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li id="menu-item-8314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://www.falloncountyextra.com/weather/">Weather</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://www.falloncountyextra.com/contact-congress/">Contact Congress</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9485"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li id="menu-item-8400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8400"><a href="http://www.falloncountyextra.com/area-church-directory/">Area Church Directory</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9875"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://www.falloncountyextra.com/sign-in/">Sign In / Sign Out</a></li>
<li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8201"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
</ul>
<div class="news-search">
			<form action="http://www.falloncountyextra.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="http://www.bowmanextra.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.falloncountyextra.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.falloncountyextra.com/wp-content/uploads/2017/01/fallon-copy.jpg" alt="The Fallon County Extra" />
</a>
</div>

									<div class="header-ad">
						<br><a href="http://www.falloncountyextra.com/subscribe" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/fill-ad-website1.jpg">					</div>
				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-7959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7959"><a href="http://www.falloncountyextra.com">Home<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-16133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16133"><a href="http://www.falloncountyextra.com/sign-in/">Sign-In / Sign Out</a></li>
	<li  id="menu-item-12177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12177"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
	<li  id="menu-item-12178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12178"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
	<li  id="menu-item-18409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18409"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-14331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14331"><a href="http://www.falloncountyextra.com/circulars/">Circulars</a></li>
	<li  id="menu-item-5004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5004"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="http://www.falloncountyextra.com/privacy-policy/">Privacy Policy</a></li>
	<li  id="menu-item-7956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7956"><a href="http://www.falloncountyextra.com/terms-use/">Terms of Use</a></li>
	<li  id="menu-item-7954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7954"><a href="http://www.falloncountyextra.com/commenting-rules/">Commenting Rules</a></li>

</ul>
</li>
<li  id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5006"><a href="http://www.falloncountyextra.com/category/news/">News<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10180"><a href="http://www.falloncountyextra.com/category/news/">Latest News</a></li>
	<li  id="menu-item-12286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12286"><a href="http://www.falloncountyextra.com/tag/premium">Premium Articles</a></li>

</ul>
</li>
<li  id="menu-item-7916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7916"><a href="http://www.falloncountyextra.com/category/community/">Community<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10184"><a href="http://www.falloncountyextra.com/category/community/">Latest Community News</a></li>
	<li  id="menu-item-18408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18408"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-17361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17361"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li  id="menu-item-19448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19448"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-8313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8313"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li  id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14647"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-8875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8875"><a href="http://www.falloncountyextra.com/category/wedding-guide/">Wedding Guide</a></li>

</ul>
</li>
<li  id="menu-item-7917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7917"><a href="http://www.falloncountyextra.com/category/schools/">Schools<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10181"><a href="http://www.falloncountyextra.com/category/schools/">Latest School News</a></li>

</ul>
</li>
<li  id="menu-item-5008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5008"><a href="http://www.falloncountyextra.com/category/sports/">Sports<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10182"><a href="http://www.falloncountyextra.com/category/sports/">Latest Sports</a></li>

</ul>
</li>
<li  id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="http://www.falloncountyextra.com/category/opinion/">Opinion<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10183"><a href="http://www.falloncountyextra.com/category/opinion/">Latest Opinion</a></li>
	<li  id="menu-item-5003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5003"><a href="http://www.falloncountyextra.com/submit-a-letter/">Submit a Letter</a></li>
	<li  id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a href="http://www.falloncountyextra.com/letters-policy/">Letters Policy</a></li>

</ul>
</li>
<li  id="menu-item-5009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5009"><a href="http://www.falloncountyextra.com/category/obituaries/">Obituaries<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8255"><a href="http://www.falloncountyextra.com/place-an-obituary/">Place an Obituary</a></li>
	<li  id="menu-item-5001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5001"><a href="http://www.falloncountyextra.com/obituary-policy/">Obituary Policy</a></li>

</ul>
</li>
<li  id="menu-item-8199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8199"><a href="http://www.falloncountyextra.com/classifieds/">Classifieds<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8200"><a href="http://www.falloncountyextra.com/place-a-classified-ad/">Place an Ad</a></li>
	<li  id="menu-item-8433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8433"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
	<li  id="menu-item-14646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14646"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>

</ul>
</li>
<li  id="menu-item-18410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18410"><a href="http://games.falloncountyextra.com">Games<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-18413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18413"><a href="http://games.falloncountyextra.com">Games Arena</a></li>

</ul>
</li>
<li  id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8195"><a href="http://www.falloncountyextra.com/e-editions/">E Editions<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8198"><a href="http://www.falloncountyextra.com/e-editions">Info</a></li>
	<li  id="menu-item-8196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8196"><a href="http://www.falloncountyextra.com/latest-e-edition/">Latest E Edition</a></li>
	<li  id="menu-item-8197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8197"><a href="http://www.falloncountyextra.com/category/archive">Archive</a></li>

</ul>
</li>
<li  id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7957"><a href="http://www.falloncountyextra.com/subscribe/">Subscribe<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="http://www.falloncountyextra.com/subscribe">Options</a></li>
	<li  id="menu-item-8208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8208"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
	<li  id="menu-item-13202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13202"><a href="http://www.falloncountyextra.com/pick-up-a-copy/">Pick Up a Copy</a></li>

</ul>
</li>
</ul>
	

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
            <br>
			
			
	<div id="primary" class="content-area">
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<article id="post-21416" class="post post-21416 type-post status-publish format-standard has-post-thumbnail hentry category-community tag-district-court-sentencings tag-from-the-bench tag-justice-court tag-law-enforcement tag-premium tag-weekly-blotter clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">Law Enforcement</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2017-06-23T00:10:33+00:00" itemprop="datePublished">June 23, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.falloncountyextra.com/author/michael-castleberry/" itemprop="url"><span itemprop="name">M. Castleberry</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.falloncountyextra.com/category/community/" rel="category tag">Community</a>		</span>
	
			&middot; <span class="entry-comment"><a href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/#respond"itemprop="discussionURL">0 Comment</a></span>
		
				</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F06%2F23%2Flaw-enforcement-85%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=Law Enforcement&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F06%2F23%2Flaw-enforcement-85%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F06%2F23%2Flaw-enforcement-85%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F06%2F23%2Flaw-enforcement-85%2F&media=http://www.falloncountyextra.com/wp-content/uploads/2015/04/Flag-and-Gavel.jpg&description=•Ongoing preventive/proactive patrols of the business district, school and residential areas. Anyone with any information on any area crime is encouraged to call Crimestoppers at 406-778-2222. Calls are never recorded&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F06%2F23%2Flaw-enforcement-85%2F&title=Law Enforcement&summary=•Ongoing preventive/proactive patrols of the business district, school and residential areas. Anyone with any information on any area crime is encouraged to call Crimestoppers at 406-778-2222. Calls are never recorded&hellip;&source=The Fallon County Extra" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<p class="p1">•Ongoing preventive/proactive patrols of the business district, school and residential areas.</p>
<p class="p1">Anyone with any information on any area crime is encouraged to call Crimestoppers at 406-778-2222. Calls are never recorded and rewards are offered for information leading to the arrest and conviction of responsible parties.</p>
<p class="p1" style="text-align: center;"><span class="s1"><b>District Court Sentencings</b></span></p>
<p class="p1"><b>Justice Court</b></p>
<p class="p2">•Mitchell Lee Child, Baker, driving a motor vehicle while privilege to do so is suspended or revoked, fine $535, jail of 180 days with 170 days suspended on conditions for six months (12/15/17), ten days jail to be completed by 9/15/17, loss of Driver’s License to be determined by the State of Montana, no violations of any local, state or federal laws, pay fine, fees and or surcharges as agreed/ordered, complete jail sentence as ordered, notify the Court/Counsel immediately (with 48 hours) of any change of address or telephone number during suspension/deferral period, ticket issued 3/13/17.</p>
<p class="p2">•Katie Jo Durmon, Baker, privacy in communications, 1st offense, $585 with $150 suspended on conditions for six months (12/15/17), 180 days jail with 180 days suspended on conditions for six months, no violations of any local, state or federal laws, pay fine, fees and or surcharges as agreed/ordered, attend, complete, comply and pay for Anger Management Assessment and a minimum of 40 hours Counseling, notify the Court/Counsel immediately (within 48 hours) of any change in address or telephone number during suspension period, written apology letter to the victim to be filed with the court by 7/1/17,<span class="Apple-converted-space">  </span>ticket issued 4/7/17.</p>
<p class="p2">•Kathryn Jo Hede, Marmarth, N.D., careless driving, bond forfeited $85, ticket issued 6/6/17.</p>
<p class="p2">•Chace Jrandy Wyrick, Baker, waste of game animal, game fish, or game bird, game animal, fine $1,025 with $700 suspended on conditions for one year (6/15/18), Restitution to Montana FWP in the amount of $500 with a $50 supervisory fee, 180 days jail with 180 days suspended on conditions for one year, forfeiture of any current hunting, fishing or trapping license issued by the state and the privilege to hunt, fish or trap in the State of Montana for 24 months from the date of conviction, no violations of any local, state or federal laws, pay fine, fees and/or surcharges as agreed/ordered, pay back all Court cost/restitution, notify the Court/Counsel immediately (within 48 hours) of any change in address or telephone number during suspension period, ticket issued 1/3/17.</p>
<p class="p2">•Chace Jrandy Wyrick, Baker, fail to keep tag attached, fine $335 with $200 suspended on conditions for one year (6/15/18), no violations of any local, state or federal laws, pay fine, fees and/or surcharges as agreed/ordered, pay back all Court Cost/Restitution, notify the Court/Counsel immediately (within 48 hours) of any change in address or telephone number during suspension period, ticket issued 1/3/17.</p>
<p class="p2">•Jason A. Young, Miles City, driving a motor vehicle while privilege to do so is suspended or revoked, fine $535 with $250 suspended on conditions for six months (12/15/17), jail of 180 days with 178 days suspended on conditions for six months, two days jail to be completed by 7/15/17, loss of Driver’s License to be determined by the State of Montana, Court Costs to Fallon County/State of Montana in the amount of $732.37, no violations of any local, state or federal laws, pay fine, fees and or surcharges as agreed/ordered, complete jail sentence as ordered, pay back all Court Costs in the amount of $732.37 to Fallon County for Court Costs/Jury Trial, notify the Court/Counsel immediately (within 48 hours) of any change of address or telephone number during suspension/deferral period, ticket issued 11/2/16.</p>
<p class="p2">•Jason A. Young, Miles City, speeding on non-interstate, exceed day limit of 70 MPH, 83/70, $70, ticket issued 11/2/16.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="6054411707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21416" class="share-facebook sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21416" class="share-twitter sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21416" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21416" class="share-linkedin sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21416" class="share-pinterest sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/06/23/law-enforcement-85/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;			<p class="entry-tags" itemprop="keywords"><a href="http://www.falloncountyextra.com/tag/district-court-sentencings/" rel="tag">District Court Sentencings</a><a href="http://www.falloncountyextra.com/tag/from-the-bench/" rel="tag">From the Bench</a><a href="http://www.falloncountyextra.com/tag/justice-court/" rel="tag">Justice Court</a><a href="http://www.falloncountyextra.com/tag/law-enforcement/" rel="tag">Law Enforcement</a><a href="http://www.falloncountyextra.com/tag/premium/" rel="tag">Premium</a><a href="http://www.falloncountyextra.com/tag/weekly-blotter/" rel="tag">Weekly Blotter</a></p>
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.falloncountyextra.com/2017/06/23/southeast-montana-4-h-camp/" rel="prev">Southeast Montana 4-H Camp</a></p>		<p class="post-nav-next"><a href="http://www.falloncountyextra.com/2017/06/23/montana-legislators-receive-distinguished-service-golden-plow-award/" rel="next">Montana legislators  receive Distinguished  Service Golden Plow Award</a><i class="fa fa-angle-right"></i></p>	</div><!-- .loop-nav -->

<br>
<br>
<b>GAMES</b><br />
<br />
<center><a href="http://games.falloncountyextra.com/" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/1/83/18346ffc-1f9e-11e7-bacf-8fe0e4524f0f/58ee5a5249715.image.jpg"></a></center>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/23/law-enforcement-85/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.falloncountyextra.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><input class="comment-name" id="author" name="author" type="text" value="" size="30" placeholder="Name (required)" aria-required='true' />
<input class="comment-email" id="email" name="email" type="text" value="" size="30" placeholder="Email (required)" aria-required='true' />
<input class="comment-website" id="url" name="url" type="text" value="" size="30" placeholder="Website (optional)" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21416' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64cc8c53a8" /></p><button type="submit" id="submit">Post Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.stevensonsfuneralhome.com/" target="_blank">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Blue-Logo.png" /></a></center>
    </div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"> <center><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ROS ATF Medrec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="4372104558"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></center></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Connect With Us:</span></h3>			<div class="textwidget"><p><center><a href="https://www.facebook.com/pages/Fallon-County-Times/143964178971299" target="_blank" rel="noopener"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55" /></a><a href="https://twitter.com/fctimes" target="_blank" rel="noopener"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55" /></a></center><center><a href="http://www.falloncountyextra.com/the-finder/" target="_top"><br />
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/finder.png" /></a></center></p>
</div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.falloncountyextra.com/category/success-stories/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2016/10/SSHEADER.jpg" /></a></center></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://www.mtnewspapers.com/statewide-classifieds/" target=“_blank"><img src="http://www.mtnewspapers.com/osi/swads300-90.gif"></a></div>
		</aside><aside id="truenews-recent-2" class="widget widget-truenews-recent posts-thumbnail-widget"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li><a href="http://www.falloncountyextra.com/2017/06/23/filing-2017-municipal-election-closed/" rel="bookmark"></a><a href="http://www.falloncountyextra.com/2017/06/23/filing-2017-municipal-election-closed/" rel="bookmark">Filing for 2017 municipal election closed</a></li><li><a href="http://www.falloncountyextra.com/2017/06/23/files-of-the-times-78/" rel="bookmark"><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/Files-of-the-times-64x64.png" class="entry-thumb wp-post-image" alt="Files of the Times" srcset="http://www.falloncountyextra.com/wp-content/uploads/2015/04/Files-of-the-times-64x64.png 64w, http://www.falloncountyextra.com/wp-content/uploads/2015/04/Files-of-the-times-150x150.png 150w, http://www.falloncountyextra.com/wp-content/uploads/2015/04/Files-of-the-times-144x144.png 144w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="8233" data-permalink="http://www.falloncountyextra.com/2015/04/02/files-of-the-times/files-of-the-times-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2015/04/Files-of-the-times.png" data-orig-size="567,313" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Files of the times" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2015/04/Files-of-the-times-300x166.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2015/04/Files-of-the-times.png" /></a><a href="http://www.falloncountyextra.com/2017/06/23/files-of-the-times-78/" rel="bookmark">Files of the Times</a></li><li><a href="http://www.falloncountyextra.com/2017/06/23/legal-tip-week-21/" rel="bookmark"></a><a href="http://www.falloncountyextra.com/2017/06/23/legal-tip-week-21/" rel="bookmark">Legal Tip of the Week</a></li><li><a href="http://www.falloncountyextra.com/2017/06/23/gotta-question-46/" rel="bookmark"></a><a href="http://www.falloncountyextra.com/2017/06/23/gotta-question-46/" rel="bookmark">Gotta Question</a></li><li><a href="http://www.falloncountyextra.com/2017/06/23/montana-legislators-receive-distinguished-service-golden-plow-award/" rel="bookmark"></a><a href="http://www.falloncountyextra.com/2017/06/23/montana-legislators-receive-distinguished-service-golden-plow-award/" rel="bookmark">Montana legislators  receive Distinguished  Service Golden Plow Award</a></li></ul></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div id="circularhub_module_8740"></div>
<script src="//circular-modules.falloncountyextra.com/8740/48def3698abfadff/flyertown_module.js"></script>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.accuweather.com/en/us/baker-mt/59313/weather-forecast/334184" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1427958139214" class="aw-widget-current"  data-locationkey="334184" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1427958139214"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></center></div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><span>Our Latest E Edition</span></h3>			<div class="textwidget"><p><center><a href="http://www.falloncountyextra.com/e-editions/" target="_top"><img src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/FCT-6-23-17-1-copy.png" alt="" /></a></center>&nbsp;</p>
<p>&nbsp;</p>
<h5><u>Click Here To View An Example</u></h5>
</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.falloncountyextra.com/2017/05/01/country-neighbors-spring-2017/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/05/2017-Spring-Country-Neighbors-300.png" /></a></center></div>
		</aside><aside id="text-23" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Fallon-County-Times/143964178971299&amp;width=280&amp;height=500&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=295603977192478" scrolling="No" frameborder="0" style="border:none; overflow:hidden; width:280px; height:520px;" allowtransparency="true"></iframe></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2139">Community</option>
	<option class="level-0" value="2207">E Editions Archive</option>
	<option class="level-0" value="5">News</option>
	<option class="level-0" value="6">Obituaries</option>
	<option class="level-0" value="2011">Opinion</option>
	<option class="level-0" value="2140">Schools</option>
	<option class="level-0" value="522">Special Publications</option>
	<option class="level-0" value="263">Sports</option>
	<option class="level-0" value="4466">Success Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2311">Wedding Guide</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.falloncountyextra.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form action="http://www.falloncountyextra.com/" role="search">
	<input type="text" name="s" id="s" placeholder="Search &hellip;">
	<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
</form></aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article id="post-21262" class="post-21262 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-editors-picks tag-featured clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/09/farmers-union/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Farmers-Union-end-1-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Farmer&#8217;s Union demolished" itemprop="image" data-attachment-id="21233" data-permalink="http://www.falloncountyextra.com/farmers-union-end-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Farmers-Union-end-1.jpg" data-orig-size="1854,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496403204&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Farmer&#8217;s Union end" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Farmers-Union-end-1-300x103.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Farmers-Union-end-1-1024x351.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/09/farmers-union/" rel="bookmark">Farmer&#8217;s Union demolished</a></h2>							</article>
						</li>
											<li>
							<article id="post-21258" class="post-21258 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-editors-picks tag-featured tag-kiosk tag-premium tag-smart-office clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/09/new-community-information-kiosk/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Kiosk--245x156.jpg" class="entry-thumbnail wp-post-image" alt="New Community Information Kiosk" itemprop="image" data-attachment-id="21237" data-permalink="http://www.falloncountyextra.com/kiosk/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Kiosk-.jpg" data-orig-size="1408,2456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;29&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495595326&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kiosk" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Kiosk--172x300.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Kiosk--587x1024.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/09/new-community-information-kiosk/" rel="bookmark">New Community Information Kiosk</a></h2>							</article>
						</li>
											<li>
							<article id="post-21322" class="post-21322 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-baker-car-show tag-classic-cruisers tag-editors-picks tag-fallon-county tag-featured tag-premium tag-show-and-shine clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/06/show-shine-car-show/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Quinn-1-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Show and Shine Car Show" itemprop="image" data-attachment-id="21341" data-permalink="http://www.falloncountyextra.com/2017/06/06/show-shine-car-show/quinn-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Quinn-1.jpg" data-orig-size="1408,936" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Quinn" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Quinn-1-300x199.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Quinn-1-1024x681.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/06/show-shine-car-show/" rel="bookmark">Show and Shine Car Show</a></h2>							</article>
						</li>
											<li>
							<article id="post-21147" class="post-21147 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-a-fathers-prayer tag-editors-picks tag-featured tag-memorial-day clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/02/memorial-day-2017/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Memorial-Day-Post-39-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Memorial Day  2017" itemprop="image" data-attachment-id="21149" data-permalink="http://www.falloncountyextra.com/2017/06/02/memorial-day-2017/memorial-day-post-39/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Memorial-Day-Post-39.jpg" data-orig-size="2125,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496008306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Memorial Day &#8211; Post #39" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Memorial-Day-Post-39-300x203.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Memorial-Day-Post-39-1024x694.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/02/memorial-day-2017/" rel="bookmark">Memorial Day  2017</a></h2>							</article>
						</li>
											<li>
							<article id="post-21155" class="post-21155 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-sports tag-2nd-place tag-baker-spartan-track tag-editors-picks tag-featured tag-premium tag-state-track tag-track clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/02/spartans-participate-state-track/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Track-team-second-place-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Spartans participate at State Track" itemprop="image" data-attachment-id="21098" data-permalink="http://www.falloncountyextra.com/2017/06/02/barkley-awarded-meca-scholarship/track-team-second-place/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Track-team-second-place.jpg" data-orig-size="2090,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495862429&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Track team &#8211; second place" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Track-team-second-place-300x126.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/06/Track-team-second-place-1024x429.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/02/spartans-participate-state-track/" rel="bookmark">Spartans participate at State Track</a></h2>							</article>
						</li>
											<li>
							<article id="post-21145" class="post-21145 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-editors-picks tag-featured tag-montana-state-high-school-rodeo tag-rodeo tag-schedule clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/06/01/montana-state-high-school-rodeo-2017-state-finals-baker/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2016/06/cowboy-and-cowgirls-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Montana State High School Rodeo 2017 State Finals in Baker" itemprop="image" data-attachment-id="15519" data-permalink="http://www.falloncountyextra.com/cowboy-and-cowgirls/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2016/06/cowboy-and-cowgirls.jpg" data-orig-size="1767,982" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;19.54&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cowboy and cowgirls" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2016/06/cowboy-and-cowgirls-300x167.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2016/06/cowboy-and-cowgirls-1024x569.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/06/01/montana-state-high-school-rodeo-2017-state-finals-baker/" rel="bookmark">Montana State High School Rodeo 2017 State Finals in Baker</a></h2>							</article>
						</li>
											<li>
							<article id="post-21064" class="post-21064 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-editors-picks tag-featured tag-memorial-day tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/05/26/memorial-day-observed-may-29/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Memorial-Salute-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Memorial Day  observed on May 29" itemprop="image" data-attachment-id="21065" data-permalink="http://www.falloncountyextra.com/2017/05/26/memorial-day-observed-may-29/memorial-salute/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Memorial-Salute.jpg" data-orig-size="1700,2210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Memorial Salute" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Memorial-Salute-231x300.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Memorial-Salute-788x1024.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/05/26/memorial-day-observed-may-29/" rel="bookmark">Memorial Day  observed on May 29</a></h2>							</article>
						</li>
											<li>
							<article id="post-21046" class="post-21046 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-editors-picks tag-fallon-county-times tag-farewell tag-featured tag-vogel clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/05/26/an-affectionate-farewell/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Sherry-V-245x156.jpeg" class="entry-thumbnail wp-post-image" alt="An Affectionate Farewell" itemprop="image" data-attachment-id="21010" data-permalink="http://www.falloncountyextra.com/2017/05/26/toybox-preschool-graduation-3/sherry-v/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Sherry-V.jpeg" data-orig-size="1254,1035" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;5600F&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sherry V" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Sherry-V-300x248.jpeg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Sherry-V-1024x845.jpeg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/05/26/an-affectionate-farewell/" rel="bookmark">An Affectionate Farewell</a></h2>							</article>
						</li>
											<li>
							<article id="post-21071" class="post-21071 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-2017-graduates tag-baker-public-schools tag-editors-picks tag-featured tag-graduation tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/05/26/bhs-celebrates-102nd-commencement-ceremony/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/05/TOP-TEN-245x156.jpg" class="entry-thumbnail wp-post-image" alt="BHS celebrates 102nd Commencement Ceremony" itemprop="image" data-attachment-id="21004" data-permalink="http://www.falloncountyextra.com/2017/05/26/toybox-preschool-graduation-3/top-ten/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/TOP-TEN.jpg" data-orig-size="1316,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495348887&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TOP TEN" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/TOP-TEN-300x165.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/TOP-TEN-1024x562.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/05/26/bhs-celebrates-102nd-commencement-ceremony/" rel="bookmark">BHS celebrates 102nd Commencement Ceremony</a></h2>							</article>
						</li>
											<li>
							<article id="post-20979" class="post-20979 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-brockel tag-editors-picks tag-featured tag-premium tag-townsend-accounting clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/05/19/brockel-takes-helm-townsend-accounting/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Accounting-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Brockel takes helm of Townsend Accounting" itemprop="image" data-attachment-id="20906" data-permalink="http://www.falloncountyextra.com/accounting/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Accounting.jpg" data-orig-size="918,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494886981&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Accounting" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Accounting-300x208.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/05/Accounting.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/05/19/brockel-takes-helm-townsend-accounting/" rel="bookmark">Brockel takes helm of Townsend Accounting</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	

		<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="6054411707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>


		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2017 <a href=" http://www.falloncountyextra.com">The Fallon County Extra</a> &middot; </p><br />
                    <center><p>Fallon County Times, PO Box 679, Baker, Montana, 59313-0679</p></center>
                   <center><p><b>Phone:</b> 406-778-3344 <b>Fax:</b> 406-778-3347 <b>Email: </b><a href="mailto:fctimes@midrivers.com" target="_top">fctimes@midrivers.com</a></p></center>
				</div>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '77539663'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>

<script>document.documentElement.className = 'js';</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.falloncountyextra.com\/2017\/06\/23\/law-enforcement-85\/":21416};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/06/23/law-enforcement-85/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.falloncountyextra.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'39654405',post:'21416',tz:'-6',srv:'www.falloncountyextra.com'} ]);
	_stq.push([ 'clickTrackerInit', '39654405', '21416' ]);
</script>

</body>
</html>
