<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta name="description" content="News from the Baker, MT area" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.falloncountyextra.com/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Commissioner Proceedings - The Fallon County Extra</title>
<meta name="keywords" content="The Fallon County Times, The Fallon County Extra, Baker, Montana, MT, news, information, North Dakota, newspaper, newspapers,"/>
<link rel="canonical" href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commissioner Proceedings - The Fallon County Extra" />
<meta property="og:description" content="MONDAY, APRIL 3, 2017 9:00am CONVENE PRESENT: Steve Baldwin, Chairman, Deb Ranum, Roy Rost, Members; Peggy Paylor, Recording Clerk FALLON COUNTY COURTHOUSE PUBLIC COMMENT – AGENDA ITEMS No one appeared&hellip;" />
<meta property="og:url" content="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/" />
<meta property="og:site_name" content="The Fallon County Extra" />
<meta property="article:tag" content="Fallon County Commissioner" />
<meta property="article:tag" content="Fallon County Commissioner Proceedings" />
<meta property="article:tag" content="Premium" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-04-21T00:23:06+00:00" />
<meta property="article:modified_time" content="2017-04-20T19:50:35+00:00" />
<meta property="og:updated_time" content="2017-04-20T19:50:35+00:00" />
<meta property="og:image" content="http://www.falloncountyextra.com/wp-content/uploads/2015/05/times.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Feed" href="http://www.falloncountyextra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Comments Feed" href="http://www.falloncountyextra.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Commissioner Proceedings Comments Feed" href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.falloncountyextra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.falloncountyextra.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.falloncountyextra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.falloncountyextra.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.falloncountyextra.com/?p=20461' />
<link rel="alternate" type="application/json+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F04%2F21%2Fcommissioner-proceedings-24%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F04%2F21%2Fcommissioner-proceedings-24%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="TrueNews 1.0.0" />
<!--[if lte IE 9]>
<script src="http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.entry-comment, .entry-author {display: none !important;}
@media only screen and (max-width: 767px) {
.home-posts-1col .related-post {margin-top: 10px; padding-top: 10px; border-top: 1px solid #d6d6d6;}
}
#secondary-bar .news-search {
    border-left: none;
    top: 0;
}

#secondary-bar .fa-search {
    padding-left: 0;
}
#primary-nav .sf-menu li a {color: #fff;}
#primary-nav .sf-menu li a:hover {color: #e2ddfb;}
#primary-nav .sf-menu li a {font-size: 12px;}
#secondary-nav .sf-menu li a {font-size: 12px}
.color1 {
    color: #F00;
}
.footer-top {display: none;}
.post-share .entry-share-icons i {color: #000; font-size: 20px;}
#home-sidebar .section-title strong {font-size: 17px;}
#home-sidebar .see-all {font-size: 15px;}
#home-sidebar .see-all a:link, #home-sidebar .see-all a:visited {color: #cc0000;}
#home-sidebar .entry-title {font-size: 18px;}
#home-sidebar h2.related-post-title {font-size: 15px;}
ins {background: #fff !important;}
@media only screen and (max-width : 767px) {
  .post-share {height: auto; line-height: 25px;}
  .post-share .entry-meta {line-height: 25px; margin-bottom: 5px !important;}
  .post-share .entry-share-icons {float: left;}
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37221529-9', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-20461 single-format-standard group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Friday, 21 April 2017</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.falloncountyextra.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-18412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18412"><a href="http://www.falloncountyextra.com">Home</a></li>
<li id="menu-item-4993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4995"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
<li id="menu-item-4994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4994"><a href="http://www.falloncountyextra.com/advertise/">Advertise</a></li>
<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8202"><a href="http://www.falloncountyextra.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-10179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10179"><a href="http://www.falloncountyextra.com/links/">Local Links</a></li>
	<li id="menu-item-18411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18411"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li id="menu-item-8314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://www.falloncountyextra.com/weather/">Weather</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://www.falloncountyextra.com/contact-congress/">Contact Congress</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9485"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li id="menu-item-8400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8400"><a href="http://www.falloncountyextra.com/area-church-directory/">Area Church Directory</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9875"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://www.falloncountyextra.com/sign-in/">Sign In / Sign Out</a></li>
<li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8201"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
</ul>
<div class="news-search">
			<form action="http://www.falloncountyextra.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="http://www.bowmanextra.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.falloncountyextra.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.falloncountyextra.com/wp-content/uploads/2017/01/fallon-copy.jpg" alt="The Fallon County Extra" />
</a>
</div>

									<div class="header-ad">
						<br><a href="http://www.falloncountyextra.com/subscribe" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/fill-ad-website1.jpg">					</div>
				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-7959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7959"><a href="http://www.falloncountyextra.com">Home<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-16133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16133"><a href="http://www.falloncountyextra.com/sign-in/">Sign-In / Sign Out</a></li>
	<li  id="menu-item-12177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12177"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
	<li  id="menu-item-12178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12178"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
	<li  id="menu-item-18409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18409"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-14331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14331"><a href="http://www.falloncountyextra.com/circulars/">Circulars</a></li>
	<li  id="menu-item-5004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5004"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="http://www.falloncountyextra.com/privacy-policy/">Privacy Policy</a></li>
	<li  id="menu-item-7956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7956"><a href="http://www.falloncountyextra.com/terms-use/">Terms of Use</a></li>
	<li  id="menu-item-7954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7954"><a href="http://www.falloncountyextra.com/commenting-rules/">Commenting Rules</a></li>

</ul>
</li>
<li  id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5006"><a href="http://www.falloncountyextra.com/category/news/">News<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10180"><a href="http://www.falloncountyextra.com/category/news/">Latest News</a></li>
	<li  id="menu-item-12286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12286"><a href="http://www.falloncountyextra.com/tag/premium">Premium Articles</a></li>

</ul>
</li>
<li  id="menu-item-7916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7916"><a href="http://www.falloncountyextra.com/category/community/">Community<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10184"><a href="http://www.falloncountyextra.com/category/community/">Latest Community News</a></li>
	<li  id="menu-item-18408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18408"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-17361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17361"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li  id="menu-item-19448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19448"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-8313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8313"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li  id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14647"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-8875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8875"><a href="http://www.falloncountyextra.com/category/wedding-guide/">Wedding Guide</a></li>

</ul>
</li>
<li  id="menu-item-7917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7917"><a href="http://www.falloncountyextra.com/category/schools/">Schools<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10181"><a href="http://www.falloncountyextra.com/category/schools/">Latest School News</a></li>

</ul>
</li>
<li  id="menu-item-5008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5008"><a href="http://www.falloncountyextra.com/category/sports/">Sports<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10182"><a href="http://www.falloncountyextra.com/category/sports/">Latest Sports</a></li>

</ul>
</li>
<li  id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="http://www.falloncountyextra.com/category/opinion/">Opinion<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10183"><a href="http://www.falloncountyextra.com/category/opinion/">Latest Opinion</a></li>
	<li  id="menu-item-5003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5003"><a href="http://www.falloncountyextra.com/submit-a-letter/">Submit a Letter</a></li>
	<li  id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a href="http://www.falloncountyextra.com/letters-policy/">Letters Policy</a></li>

</ul>
</li>
<li  id="menu-item-5009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5009"><a href="http://www.falloncountyextra.com/category/obituaries/">Obituaries<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8255"><a href="http://www.falloncountyextra.com/place-an-obituary/">Place an Obituary</a></li>
	<li  id="menu-item-5001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5001"><a href="http://www.falloncountyextra.com/obituary-policy/">Obituary Policy</a></li>

</ul>
</li>
<li  id="menu-item-8199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8199"><a href="http://www.falloncountyextra.com/classifieds/">Classifieds<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8200"><a href="http://www.falloncountyextra.com/place-a-classified-ad/">Place an Ad</a></li>
	<li  id="menu-item-8433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8433"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
	<li  id="menu-item-14646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14646"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>

</ul>
</li>
<li  id="menu-item-18410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18410"><a href="http://games.falloncountyextra.com">Games<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-18413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18413"><a href="http://games.falloncountyextra.com">Games Arena</a></li>

</ul>
</li>
<li  id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8195"><a href="http://www.falloncountyextra.com/e-editions/">E Editions<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8198"><a href="http://www.falloncountyextra.com/e-editions">Info</a></li>
	<li  id="menu-item-8196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8196"><a href="http://www.falloncountyextra.com/latest-e-edition/">Latest E Edition</a></li>
	<li  id="menu-item-8197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8197"><a href="http://www.falloncountyextra.com/category/archive">Archive</a></li>

</ul>
</li>
<li  id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7957"><a href="http://www.falloncountyextra.com/subscribe/">Subscribe<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="http://www.falloncountyextra.com/subscribe">Options</a></li>
	<li  id="menu-item-8208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8208"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
	<li  id="menu-item-13202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13202"><a href="http://www.falloncountyextra.com/pick-up-a-copy/">Pick Up a Copy</a></li>

</ul>
</li>
</ul>
	

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
            <br>
			
			
	<div id="primary" class="content-area">
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<article id="post-20461" class="post post-20461 type-post status-publish format-standard hentry category-community tag-fallon-county-commissioner tag-fallon-county-commissioner-proceedings tag-premium no-post-thumbnail clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">Commissioner Proceedings</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2017-04-21T00:23:06+00:00" itemprop="datePublished">April 21, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.falloncountyextra.com/author/michael-castleberry/" itemprop="url"><span itemprop="name">M. Castleberry</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.falloncountyextra.com/category/community/" rel="category tag">Community</a>		</span>
	
			&middot; <span class="entry-comment"><a href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/#respond"itemprop="discussionURL">0 Comment</a></span>
		
				</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F04%2F21%2Fcommissioner-proceedings-24%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=Commissioner Proceedings&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F04%2F21%2Fcommissioner-proceedings-24%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F04%2F21%2Fcommissioner-proceedings-24%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F04%2F21%2Fcommissioner-proceedings-24%2F&media=&description=MONDAY, APRIL 3, 2017 9:00am CONVENE PRESENT: Steve Baldwin, Chairman, Deb Ranum, Roy Rost, Members; Peggy Paylor, Recording Clerk FALLON COUNTY COURTHOUSE PUBLIC COMMENT – AGENDA ITEMS No one appeared&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F04%2F21%2Fcommissioner-proceedings-24%2F&title=Commissioner Proceedings&summary=MONDAY, APRIL 3, 2017 9:00am CONVENE PRESENT: Steve Baldwin, Chairman, Deb Ranum, Roy Rost, Members; Peggy Paylor, Recording Clerk FALLON COUNTY COURTHOUSE PUBLIC COMMENT – AGENDA ITEMS No one appeared&hellip;&source=The Fallon County Extra" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<p class="p1"><b>MONDAY, APRIL 3, 2017</b></p>
<p class="p4"><b>9:00am CONVENE</b></p>
<p class="p4"><b>PRESENT: Steve Baldwin, Chairman, Deb Ranum, Roy Rost, Members; Peggy Paylor, Recording Clerk</b></p>
<p class="p3"><b>FALLON COUNTY COURTHOUSE</b></p>
<p class="p4"><b>PUBLIC COMMENT – AGENDA ITEMS</b></p>
<p class="p4"><b>No one appeared for public comment.</b></p>
<p class="p4"><b>MINUTES APPROVAL FOR WEEK OF MARCH 27-31, 2017. Commissioner Ranum made the motion to approve the Commission Minutes for the week March 27-31, 2017 with corrections. Commissioner Rost seconded the motion. Commissioner Baldwin asked for any other discussion. 3 Ayes. 0 Nay. The motion carried unanimously.</b></p>
<p class="p4"><b>CLOSED SESSION MINUTES APPROVAL FOR MARCH 24, 2017. Commissioner Rost made the motion to approve the Commission Minutes for March 24, 2017 with corrections. Commissioner Ranum seconded the motion. Commissioner Baldwin asked for any other discussion. 3 Ayes. 0 Nay. The motion carried unanimously.</b></p>
<p class="p4"><b>9:30am COMMISSION WORK SESSION</b></p>
<p class="p4"><b>Commission reviewed reports, board minutes, agendas, department e-mails and letters.</b></p>
<p class="p4"><b>10:00am Bobby Wiedmer, Road Supervisor; Alba Higgins, Shop Foreman joined the meeting.</b></p>
<p class="p4"><b>ROAD DEPARTMENT UPDATES</b></p>
<p class="p4"><b>Road Updates- A county resident would like a road easement. The individual was advised if County takes over the road it becomes a public road. Bobby will go look at that road and a couple of car gates. Graveling – Cap Rock Rd completed, moving to Cabin Creek Rd.</b></p>
<p class="p4"><b>10:15am Shannon Hewson, Brosz Engineering joined the meeting.</b></p>
<p class="p4"><b>Shop Updates- Discussion on Henke snowplows for motor grades. Senior bus; received information on bumper guard and spare tire placement. Cost is about $3,300.00. Carla believes the state would cover 55% of cost. Commission approves installing the bumper guard with spare tire placement. Updates given on shop equipment and repairs.</b></p>
<p class="p4"><b>10:27am Alba left the meeting.</b></p>
<p class="p4"><b>Updates given on Coal Bank project. There will be a 9:00am Conference call to FEMA on 4/4. Cooper Box Culvert; will start seed and mulch in Mid-April. Box Culverts in town; permits going out today. MDU will move the gas line. Discussion on Interlocal agreement and effective dates.</b></p>
<p class="p4"><b>10:48am Bobby left the meeting.</b></p>
<p class="p4"><b>Discussion on MACRS meeting and road laws discussed. Also covered at MACRS meeting were county road standards, trees in right-of-way, road building and speed limits.</b></p>
<p class="p4"><b>11:00am Shannon left the meeting.</b></p>
<p class="p4"><b>TIME SHEET REVIEW</b></p>
<p class="p4"><b>The Commission reviewed and approved March 2017 time sheets, payroll &amp; withholdings in the amount of $517,520.44 and they are filed in the Clerk and Recorder’s Office.</b></p>
<p class="p4"><b>11:43am Marilyn Mischel, Action for Eastern Montana joined the meeting.</b></p>
<p class="p4"><b>Final budget request for services. Commission approved.</b></p>
<p class="p4"><b>11:48am Marilyn left the meeting.</b></p>
<p class="p4"><b>11:57am</b></p>
<p class="p4"><b>NOON RECESS</b></p>
<p class="p4"><b>Commissioner Ranum made the motion to take a noon recess. Commissioner Rost seconded the motion. Commissioner Baldwin asked for any other discussion. 3 Ayes. 0 Nays. The motion carried.</b></p>
<p class="p4"><b>1:15pm RECONVENE</b></p>
<p class="p4"><b>PRESENT: Steve Baldwin, Chairman; Deb Ranum, Roy Rost, Members; Peggy Paylor, Recording Clerk</b></p>
<p class="p3"><b>FALLON COUNTY COURTHOUSE</b></p>
<p class="p4"><b>1:05pm Shannon Hewson, Brosz Engineering; Lee Moore and Bruce Moore, Baker Metal, Rich Menger, Sanitarian joined the meeting.</b></p>
<p class="p4"><b>1:12pm Mary Grube, Planner Administrative Assistant, Forrest Sanderson, KLJ Contract Engineer joined the meeting.</b></p>
<p class="p4"><b>Baker Metal LOMR</b></p>
<p class="p4"><b>Forrest gave an update on the floodplain issue and timeline of this process. Currently in the Community Acknowledgement process. Then the FEMA process can take from 1-3 years, but we have promised the Moores that once it is submitted to FEMA the Moores can start construction.</b></p>
<p class="p4"><b>Commissioner Ranum makes a motion that the County Commission concurs with the hydraulic modeling prepared by Brosz Engineering and it is consistent with what we believe the floodplain to be on the subject property and that the use proposed and structures to be built will be reasonably free from flooding. Commissioner Rost seconded the motion. Commissioner Baldwin asked for any other discussion. The motion carried unanimously.</b></p>
<p class="p4"><b>1:25pm Shannon, Lee, Bruce, Rich left the meeting.</b></p>
<p class="p4"><b>Forrest states we need a public hearing June 7th in regards to LOMR for Baker Metal.</b></p>
<p class="p4"><b>1:30pm Forrest and Mary left the meeting.</b></p>
<p class="p4"><b>1:30pm Jason Rittal, County Development Advisor joined the meeting via conference call.</b></p>
<p class="p4"><b>Legislative updates given. Mail Ballot is dead; it will be a standard election. Weed Bill is dead also. Local Option Tax Bills, both dead.</b></p>
<p class="p4"><b>SB2 – signed into law.</b></p>
<p class="p4"><b>Procurement Bill will hit house floor this week.</b></p>
<p class="p4"><b>HB2 is on the floor for the next 2 days.</b></p>
<p class="p4"><b>HB473 hearing on Thursday.</b></p>
<p class="p4"><b>SB367 is through Senate and headed to appropriations, HB645 is in 3rd writing.</b></p>
<p class="p4"><b>911 Bill should go to Senate floor.</b></p>
<p class="p4"><b>SB278 anticipating it to be on the floor this week.</b></p>
<p class="p4"><b>SB338 Colstrip Bill, scheduled this week.</b></p>
<p class="p4"><b>HB633 is coming up Jason will meet with sponsor.</b></p>
<p class="p4"><b>Baker Lake report, did give comments back to Brosz Engineering.</b></p>
<p class="p4"><b>1:49pm Jason ended the phone call thereby leaving the meeting.</b></p>
<p class="p4"><b>CLAIMS APPROVAL</b></p>
<p class="p4"><b>The Commission reviewed and approved the February End of Month Claims in the amount of $309,368.58 and filed in the Clerk and Recorder’s Office.</b></p>
<p class="p4"><b>4:00pm PUBLIC COMMENT – NON-AGENDA ITEMS</b></p>
<p class="p4"><b>No one appeared for public comment.</b></p>
<p class="p4"><b>COMMISSION WORK SESSION</b></p>
<p class="p4"><b>Commission reviewed Journal Entries, Revenues, e-mails, and misc. items.</b></p>
<p class="p4"><b>4:20pm EVENING RECESS</b></p>
<p class="p4"><b>Commissioner Ranum made the motion to recess for the evening. Commissioner Rost seconded the motion. Commissioner Baldwin asked for any other discussion. 3 Ayes. 0 Nays. The motion carried.</b></p>
<p class="p3"><b>TUESDAY, APRIL 4, 2017</b></p>
<p class="p4"><b>9:00am CONVENE</b></p>
<p class="p4"><b>PRESENT: Steve Baldwin, Chairman, Roy Rost, Member; Peggy Paylor, Recording Clerk</b></p>
<p class="p4"><b>ABSENT: Deb Ranum, Member</b></p>
<p class="p3"><b>FALLON COUNTY COURTHOUSE</b></p>
<p class="p4"><b>9:00am Commissioner Baldwin and Commissioner Rost left the meeting to attend a conference call meeting with FEMA regarding Baker Lake Dewatering.</b></p>
<p class="p4"><b>PUBLIC COMMENT – AGENDA ITEMS</b></p>
<p class="p4"><b>No one appeared for public comment.</b></p>
<p class="p4"><b>9:15am Julie Straub, HRM</b></p>
<p class="p4"><b>COLD WEATHER GEAR POLICY – Cancelled</b></p>
<p class="p4"><b>9:25am Commissioner Ranum joined the meeting.</b></p>
<p class="p4"><b>9:30am Don Dilworth, Interim IT/ Computer Technician joined the meeting.</b></p>
<p class="p4"><b>9:33am Commissioner Rost re-joined the meeting.</b></p>
<p class="p4"><b>IT</b></p>
<p class="p4"><b>A monitor, keyboard and mouse are needed to go in the server rack. Commission approves purchase.</b></p>
<p class="p4"><b>Ben Keysor, with Proficient Technologies will be here today to help finish with the server. Ben will set up the domain server. Discussion followed on server backup procedures and use of Domain.</b></p>
<p class="p4"><b>9:47am Commissioner Baldwin re-joined the meeting.</b></p>
<p class="p4"><b>Public wireless is completely separate from our system. Discussion followed on wireless security.</b></p>
<p class="p4"><b>9:57am Julie Straub, HRM joined the meeting.</b></p>
<p class="p4"><b>10:03am Don left the meeting.</b></p>
<p class="p4"><b>POLICY MANUAL</b></p>
<p class="p4"><b>Review language changes.</b></p>
<p class="p4"><b>10:14am Lani DeBuhr, Fairgrounds Manager joined the meeting.</b></p>
<p class="p4"><b>Commission asked Julie to return at 10:45am.</b></p>
<p class="p4"><b>10:24am Julie left the meeting.</b></p>
<p class="p4"><b>FAIR</b></p>
<p class="p4"><b>Presented a report of activities for past months and future activities as well as income reports.</b></p>
<p class="p4"><b>10:27am Roger Meggers, Airport Manager joined the meeting.</b></p>
<p class="p4"><b>10:29am Lani left the meeting.</b></p>
<p class="p4"><b>AIRPORT</b></p>
<p class="p4"><b>10:30am Nathan Adams, Field Representative with Senator Daines office joined the meeting via conference call.</b></p>
<p class="p4"><b>PRTC – Discussion on when to try to reschedule the Town Hall Meeting with Ellsworth AFB, decided to try for the first week of June. Nathan would like Senator Daines to visit Ellsworth AFB in person, as it would be more effective. (This Spring or summer.) Discussion followed on need to increase the 500-foot floor fly zone.</b></p>
<p class="p4"><b>10:45am Nathan ended the phone call thereby leaving the meeting.</b></p>
<p class="p4"><b>AIRPORT UPDATES</b></p>
<p class="p4"><b>Advertising in the paper for engineering firms for the RFQ’s. Airport Board meeting has been changed to April 26th. Seals replaced in beacon light.</b></p>
<p class="p4"><b>10:47am Julie Straub, HRM re-joined the meeting.</b></p>
<p class="p4"><b>10:50am Roger left the meeting.</b></p>
<p class="p4"><b>Continued with language review of Policy Manaul. Commission approved.</b></p>
<p class="p4"><b>10:55am Scott Rabbitt, Parks Department Head joined the meeting.</b></p>
<p class="p4"><b>Date to Adopt Policy Manual-April 17th.</b></p>
<p class="p4"><b>PARKS DEPT. UPDATES</b></p>
<p class="p4"><b>Presented proposal for repairs on Splash Park and alternative to the “tulip” that was destroyed. Shade structure replacements scheduled for late May. Scott is still waiting on a quote for the powder coating of fence.</b></p>
<p class="p4"><b>Commissioner Baldwin stated; the garbage needs emptied more frequently. Commission approved for Scott to move forward with the fence and to select one of the alternative splash park features.</b></p>
<p class="p4"><b>11:15am Julie Straub, HRM</b></p>
<p class="p4"><b>11:20am Scott left the meeting.</b></p>
<p class="p4"><b>UNEMPLOYMENT CLAIM</b></p>
<p class="p4"><b>Received an unemployment claim. Julie explained the initial purpose of the unemployment division. Decision to stick with protocol. Commission approves to proceed.</b></p>
<p class="p4"><b>11:26am Julie left the meeting.</b></p>
<p class="p4"><b>Commissioner Rost made a motion to accept the resignation of William Kesinger from the Gun Range Board, Seconded by Commissioner Ranum. Commissioner Baldwin asked for any other discussion. 3 Ayes. 0 Nays. The motion carried unanimously.</b></p>
<p class="p4"><b>11:45am Commissioner Ranum left the meeting.</b></p>
<p class="p4"><b>PUBLIC COMMENT – NON-AGENDA ITEMS</b></p>
<p class="p4"><b>11:52am Colton Cornwell joined the meeting. Presented a sheet showing amounts paid to Contractor. Commissioner Baldwin asked if the audit is complete. Colton stated no, but he sees this as a misappropriation of funds. Colton feels Carson should not be on the Planning Board and that appointment should be reviewed. Colton states that Carson has stated he received the funds in advance.</b></p>
<p class="p4"><b>11:58pm Colton left the meeting.</b></p>
<p class="p4"><b>12:00pm</b></p>
<p class="p4"><b>NOON RECESS</b></p>
<p class="p4"><b>Commissioner Rost made the motion to take a noon recess. Being no second, Commissioner Baldwin stepped down from being Chairman and seconded the motion. Commissioner Baldwin asked for any other discussion. 2 Ayes. 1 Absent, 0 Nays. The motion carried.</b></p>
<p class="p4"><b>1:15pm RECONVENE</b></p>
<p class="p4"><b>PRESENT: Steve Baldwin, Chairman; Deb Ranum, Roy Rost, Members; Peggy Paylor, Recording Clerk</b></p>
<p class="p3"><b>FALLON COUNTY COURTHOUSE</b></p>
<p class="p4"><b>1:15pm Tom Kachel, Landfill Manager; Julie Straub, HRM joined the meeting.</b></p>
<p class="p4"><b>TIRE SHREDDER</b></p>
<p class="p4"><b>Tom presented images of the tire and tree piles at the Landfill. Julie relayed that Paul Christ approached her regarding his concerns about the amount of manual labor involved in shredding tires. Tom presented information on tire shredders and shredders that would handle trees and tires. Julie relayed that Paul has taken sick days as a result of the work involved in tire shredding, for muscle strain, headaches and chiropractor appointments. Truck tires can weigh up to 110 lbs. and approximately 50% of the tires are truck tires.</b></p>
<p class="p4"><b>1:27pm Elin Kittelmann, Extension Office Agent joined the meeting.</b></p>
<p class="p4"><b>Discussion on tree pile at the landfill continued. Commission advised Tom that budget planning is in the near future. Commissioner Rost would like time to review the presented proposals.</b></p>
<p class="p4"><b>1:33pm Tom and Julie left the meeting.</b></p>
<p class="p4"><b>EXTENSION OFFICE</b></p>
<p class="p4"><b>Updates given on past and future programs.</b></p>
<p class="p4"><b>Elin requests small livestock pens at the Fairgrounds. The Extension office is receiving $2,500.00 each from the Fair Board and 4-H Council. Elin would like to move some of her budget towards purchase cost also. Discussion followed on financial options and ownership. Commission feels that if any budget is to be used, it should come from the Fair as the pens will be staying at the fairgrounds.</b></p>
<p class="p4"><b>Elin will firm up her numbers once a credit has been applied to the order. Commission will check with the auditor also.</b></p>
<p class="p4"><b>1:55pm Elin left the meeting.</b></p>
<p class="p4"><b>2:55pm Randy Hoenke, Rural Fire Warden; Tom Bruha, Baker RFD Chief; Bill Lane, Plevna RFD Chief joined the meeting. RURAL FIRE</b></p>
<p class="p4"><b>Presented a burn permit, a change from the past to alleviate the need of resolutions and allow more flexibility. Commission approves working toward a burn permit system, but will consult the county attorney.</b></p>
<p class="p4"><b>Presented protocol for call out of road equipment for fires. Commission approves.</b></p>
<p class="p4"><b>3:30pm Bill, Tom, and Randy left the meeting.</b></p>
<p class="p4"><b>Commissioner Baldwin found out the adoption of a burn permit system falls into Fire District business.</b></p>
<p class="p4"><b>Discussion on county land and subleasing.</b></p>
<p class="p4"><b>4:23pm EVENING RECESS</b></p>
<p class="p4"><b>Commissioner Ranum made the motion to recess for the evening. Commissioner Rost seconded the motion. Commissioner Baldwin asked for any other discussion. 3 Ayes. 0 Nays. The motion carried unanimously.</b></p>
<p class="p3"><b>WEDNESDAY, APRIL 5, 2017</b></p>
<p class="p4"><b>9:00am CONVENE</b></p>
<p class="p4"><b>PRESENT: Deb Ranum, Roy Rost, Members; Peggy Paylor, Recording Clerk</b></p>
<p class="p4"><b>ABSENT: Steve Baldwin, Chairman</b></p>
<p class="p3"><b>FALLON COUNTY COURTHOUSE</b></p>
<p class="p4"><b>9:00am PUBLIC COMMENT – AGENDA ITEMS</b></p>
<p class="p4"><b>No one appeared for public comment.</b></p>
<p class="p4"><b>9:27am JoDee Pratt, City of Baker Mayor joined the meeting.</b></p>
<p class="p4"><b>CITY UPDATES</b></p>
<p class="p4"><b>Commissioner Ranum clarified that requested funds would only be available if the county had the funds.</b></p>
<p class="p4"><b>Discussion followed on the cost share of two employees who the City and County share wages and benefits on.</b></p>
<p class="p4"><b>City is advertising for another full-time employee for the Parks Department.</b></p>
<p class="p4"><b>The Commission understands that Parks Dept. has only one individual that is in charge, but is not taking Commission recommendations.</b></p>
<p class="p4"><b>Mayor Pratt stated they are raising money for the Clayton Hornung Memorial Bridge for the City Park, Keystone Pipeline has made a donation.</b></p>
<p class="p4"><b>Discussion on land and future XL Pipeline progress.</b></p>
<p class="p4"><b>Discussion on water and sewer price increases. Mayor Pratt said increases will be over a three year span to hit the target rate needed.</b></p>
<p class="p4"><b>9:42am Brenda Hoeger, Dispatcher joined the meeting.</b></p>
<p class="p4"><b>Baker Cleanup Days are coming and will be for 3 weeks, April 22 through May 15th.</b></p>
<p class="p4"><b>9:46am Mayor Pratt left the meeting.</b></p>
<p class="p4"><b>DISPATCH UPDATES</b></p>
<p class="p4"><b>Area in front of Dispatch windows, Brenda asked if that will be a parking space. She is not in favor of this, as dispatchers do not want to look at vehicles. If vehicles were there, they would have to close the shades so people cannot see in. They also do not want them blocked as they use the windows to monitor weather.</b></p>
<p class="p4"><b>Brenda attended a meeting last week about possible protesters that may show up with the Pipeline. Meeting consisted of different scenarios and felt it was a good meeting.</b></p>
<p class="p4"><b>9:52am Brenda left the meeting.</b></p>
<p class="p4"><b>11:00am Tom Kachel, Landfill Manager; Barry Damschen, Damschen Consulting joined the meeting.</b></p>
<p class="p4"><b>Barry discussed his role with the landfill and his contract. Discussion followed on the soil from the lake dewatering project and winterkill of fish.</b></p>
<p class="p4"><b>Commission signed contract.</b></p>
<p class="p4"><b>11:34am Angie Rabbitt, Rec. Dept. Director joined the meeting.</b></p>
<p class="p4"><b>11:37am Tom and Barry left the meeting.</b></p>
<p class="p4"><b>REC. DEPT. UPDATES</b></p>
<p class="p4"><b>Updates given on Legion Baseball, coaches are appointed and schedules completed. Discussion followed on transportation for the team for 2 distant games. Commissioner Ranum asked Angie to speak with Council on Aging.</b></p>
<p class="p4"><b>Will be constructing to move the mound and bases farther out for the younger kids baseball. Will designate one field for 10 yr olds and one for the 12 yr olds. Discussion on options regarding the fields followed.</b></p>
<p class="p4"><b>Interviews with coaches should wrap up this week.</b></p>
<p class="p4"><b>Movie night is Friday.</b></p>
<p class="p4"><b>City league co-ed volleyball has 7 teams. Dance for school age kids has started also, but numbers are down this year.</b></p>
<p class="p4"><b>Baker Jam had a good turnout.</b></p>
<p class="p4"><b>11:45pm PUBLIC COMMENT – NON-AGENDA ITEMS</b></p>
<p class="p4"><b>No one appeared for public comment.</b></p>
<p class="p4"><b>12:03pm Angie left the meeting.</b></p>
<p class="p4"><b>12:05pm</b></p>
<p class="p4"><b>NOON RECESS</b></p>
<p class="p4"><b>Commissioner Rost made the motion to take a noon recess. Being no second, Commissioner Ranum stepped down from being Vice-Chairman and seconded the motion. Commissioner Ranum asked for any other discussion. 2 Ayes. 1 Absent, 0 Nays. The motion carried.</b></p>
<p class="p4"><b>1:20pm RECONVENE</b></p>
<p class="p4"><b>PRESENT: Deb Ranum, Roy Rost, Members; Peggy Paylor, Recording Clerk</b></p>
<p class="p4"><b>ABSENT: Steve Baldwin, Chairman</b></p>
<p class="p3"><b>FALLON COUNTY COURTHOUSE</b></p>
<p class="p4"><b>1:15pm Chuck Lee, DES/911; Julie Straub, HRM, and Don Dilworth, Interim IT/ Computer Technician joined the meeting.</b></p>
<p class="p4"><b>1:23pm Garrett Johnson, DIS joined the meeting via conference call.</b></p>
<p class="p4"><b>Chuck started the meeting with introductions, and confirmation that the Commission would like an IT person on site. Chuck then presented questions to Garrett. Garrett feels everything could be handled remotely. DIS has an office in Miles City. DIS clientele is Custer, Dawson, Prairie, Wibaux, and Daniels Counties. Discussion then followed on how to handle websites. Garrett stated they would use a partner firm, Webgrain. Chuck asked about how familiar DIS is with issues of a variety of county entities and software involved. Garrett stated they specialize in CGEN and HIPAA security. DIS feels they have an advantage, due to all the counties they work with, as all counties access and use the same software.</b></p>
<p class="p4"><b>Question and Answer period followed on DIS, their history, locations, hours of availability and abilities.</b></p>
<p class="p4"><b>DIS will build a replacement program so that the County knows and can plan the budget.</b></p>
<p class="p4"><b>All applications would be moved to the domain and are included in the contract price.</b></p>
<p class="p4"><b>Garrett provided an explanation on domains and redirects.</b></p>
<p class="p4"><b>Contract cost would be $1,850.00 &#8211; $2,200.00 per month, unlimited support; to come on site for something new would be additional.</b></p>
<p class="p4"><b>2:00pm Garrett ended the phone call, thereby leaving the meeting. Julie left the meeting.</b></p>
<p class="p4"><b>2:02pm Chuck left the meeting.</b></p>
<p class="p4"><b>2:07pm Don left the meeting.</b></p>
<p class="p4"><b>2:20pm</b></p>
<p class="p4"><b>EVENING RECESS</b></p>
<p class="p4"><b>Commissioner Rost made the motion to take a recess for the day. Being no second, Commissioner Ranum stepped down from being Vice-Chairman and seconded the motion. Commissioner Ranum asked for any other discussion. 2 Ayes. 1 Absent, 0 Nays. The motion carried.</b></p>
<p class="p3"><b>THURSDAY, APRIL 6, 2017</b></p>
<p class="p4"><b>9:00am CONVENE</b></p>
<p class="p4"><b>PRESENT: Steve Baldwin, Chairman, Roy Rost, Deb Ranum, Members; Peggy Paylor, Recording Clerk</b></p>
<p class="p3"><b>FALLON COUNTY COURTHOUSE</b></p>
<p class="p4"><b>PUBLIC COMMENT – AGENDA ITEMS</b></p>
<p class="p4"><b>No one appeared for public comment.</b></p>
<p class="p4"><b>9:15am Kim Cuppy, Director of Public Health joined the meeting.</b></p>
<p class="p4"><b>HEALTH DEPT. UPDATES</b></p>
<p class="p4"><b>Interviewing today for Home Health Aide position. Discussion on Internet at Health Department. Kim attended the Mental Health meeting last week.</b></p>
<p class="p4"><b>9:22am Kim left the meeting.</b></p>
<p class="p4"><b>10:07am David Espeland, CEO; Margie Losing, CFO; Judy McWilliams, Quality Improvement Coordinator joined the meeting.</b></p>
<p class="p4"><b>FMC UPDATES</b></p>
<p class="p4"><b>Judy presented a Quality Improvement Report (required reporting by the government) in regards to facility uses such as ER, Acute Care, Lab, Mammograms, etc. in comparison to other facilities within the state.</b></p>
<p class="p4"><b>Discussion on Risk Assessment and Emergency Preparedness.</b></p>
<p class="p4"><b>Margie presented financials.</b></p>
<p class="p4"><b>Commissioner Ranum inquired how FMC transferred to PTO (Paid Time Off). David explained it was done 20 years ago and the formulation process that FMC used.</b></p>
<p class="p4"><b>Margie clarified prior reporting.</b></p>
<p class="p4"><b>Mill levy meeting will be Monday night (4/10).</b></p>
<p class="p4"><b>David requested that should the County have a pickup they would be disposing of; the Hospital is in need of one.</b></p>
<p class="p4"><b>Presented an estimate for Parkview 1 repairs and improvements.</b></p>
<p class="p4"><b>County will discuss the bid process for Parkview Repairs.</b></p>
<p class="p4"><b>Commissioner Ranum asked if the cleaning contract or work encompassed is complete.</b></p>
<p class="p4"><b>David, will compile a list of work required.</b></p>
<p class="p4"><b>11:13am Judy, David, and Margie left the meeting.</b></p>
<p class="p4"><b>11:45am PUBLIC COMMENT – NON-AGENDA ITEMS</b></p>
<p class="p4"><b>No one appeared for public comment.</b></p>
<p class="p4"><b>11:55am</b></p>
<p class="p4"><b>NOON RECESS – CHAMBER LUNCHEON/RED RIVER INN</b></p>
<p class="p4"><b>Commissioner Ranum made the motion to take a noon recess. Commissioner Rost seconded the motion. Commissioner Baldwin asked for any other discussion. 3 Ayes. 0 Nays. The motion carried unanimously.</b></p>
<p class="p4"><b>1:15pm RECONVENE</b></p>
<p class="p4"><b>PRESENT: Steve Baldwin, Chairman; Deb Ranum, Roy Rost, Members; Peggy Paylor, Recording Clerk</b></p>
<p class="p3"><b>FALLON COUNTY COURTHOUSE</b></p>
<p class="p4"><b>1:24pm Kodiak Hill-Davis, David Turch and Associates joined the meeting via conference call.</b></p>
<p class="p4"><b>Updates given on what is being addressed by their office. Completed the draft plan for PRTC mitigation and sent to Roger Meggers to review. Mitigation is requesting a larger window for MOA notification than a few hours and getting rid of the 500 ft floor. Trying to get a formalized methodology in place with Ellsworth to have a written record of complaints of low flyovers that have caused problems. Working with Senator Daines.</b></p>
<p class="p4"><b>Kodiak inquired if their office could provide further aid with the Lake.</b></p>
<p class="p4"><b>1:32pm Kodiak ended the phone call thereby leaving the meeting.</b></p>
<p class="p4"><b>1:30pm Trent Harbaugh, Sheriff joined the meeting.</b></p>
<p class="p4"><b>Updates given in regards to the jail, the old female cell is completed. Current project is to install a couple of double bunks. Attended the Mental Health meeting on the 29th. Some grant funding available for mental health.</b></p>
<p class="p4"><b>1:37pm Colton Cornwell joined the meeting.</b></p>
<p class="p4"><b>FMC meals are cost feasible but the issue is transportation.</b></p>
<p class="p4"><b>Shared concerns of County employees and Wellness program, if benefits could include gym fees or discounts to gun range. Decision to discuss further.</b></p>
<p class="p4"><b>Commissioner Rost inquired about issues of protesters camping on county land. Trent advised, now is the time to visit with the County Attorney.</b></p>
<p class="p4"><b>Commissioner Ranum inquired how a rabies outbreak would be handled, Livestock Board or Sanitarian. Discussion followed.</b></p>
<p class="p4"><b>1:55pm Robert Pfund, KFLN joined the meeting.</b></p>
<p class="p4"><b>1:56pm Trent left the meeting.</b></p>
<p class="p4"><b>1:57pm Mona Madler, SMART and Mary Grube, Planner Administrative Assistant joined the meeting.</b></p>
<p class="p4"><b>CTEP</b></p>
<p class="p4"><b>Colton read various Commissioner Minutes from 2015 regarding CTEP project. Mona elaborated that the downtown period lighting was taken out of the scope of work due to lack of funds.</b></p>
<p class="p4"><b>Discussion on advertising for bid process. Mona, presented documentation stating the bid advertising met all requirements. Discussion followed on where fund appropriations and amounts were coming from.</b></p>
<p class="p4"><b>Commissioner Ranum asked Colton, with all his research what are you asking. Colton states that funds were misused.</b></p>
<p class="p4"><b>2:23pm Robert left the meeting.</b></p>
<p class="p4"><b>Discussion followed on when the Commission became aware individuals were underpaid, who certified the payroll etc. Colton wanted to know how monies were paid out on the Federal and County portions. More discussion followed on what substantial completion means and percentage still being withheld.</b></p>
<p class="p4"><b>Commissioner Rost and Baldwin stated the audit will show if there was any wrong doing. Lengthy discussion followed on accountability, processes and procedures.</b></p>
<p class="p4"><b>2:42pm Colton left the meeting.</b></p>
<p class="p4"><b>2:45pm Mary left the meeting.</b></p>
<p class="p4"><b>2:57pm Mona left the meeting.</b></p>
<p class="p4"><b>3:00pm Commissioner Ranum asked Peggy to leave the meeting.</b></p>
<p class="p4"><b>3:18pm Peggy rejoined the meeting.</b></p>
<p class="p4"><b>3:26pm Commissioner Rost stepped out of the meeting.</b></p>
<p class="p4"><b>Nicole Benefiel, Justice of the Peace &#8211; Canceled</b></p>
<p class="p4"><b>3:30pm</b></p>
<p class="p4"><b>ADJOURN</b></p>
<p class="p4"><b>Commissioner Ranum made the motion to adjourn for the day. Being no second, Commissioner Baldwin stepped down from being Chairman and seconded the motion. Commissioner Baldwin asked for any other discussion. 2 Ayes. 1 Absent, 0 Nays. The motion carried.</b></p>
<p class="p4"><b>ADJOURN</b></p>
<p class="p4"><b>s/Steve Baldwin, Chairman</b></p>
<p class="p4"><b>MINUTE TAKER:</b></p>
<p class="p4"><b>s/Peggy Paylor, Recording Clerk</b></p>
<p class="p4"><b>ATTEST:</b></p>
<p class="p4"><b>s/Brenda J. Wood, Clerk and Recorder</b></p>
<p class="p4">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="6054411707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20461" class="share-facebook sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20461" class="share-twitter sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20461" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-20461" class="share-linkedin sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20461" class="share-pinterest sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;			<p class="entry-tags" itemprop="keywords"><a href="http://www.falloncountyextra.com/tag/fallon-county-commissioner/" rel="tag">Fallon County Commissioner</a><a href="http://www.falloncountyextra.com/tag/fallon-county-commissioner-proceedings/" rel="tag">Fallon County Commissioner Proceedings</a><a href="http://www.falloncountyextra.com/tag/premium/" rel="tag">Premium</a></p>
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.falloncountyextra.com/2017/04/21/baker-spartan-track/" rel="prev">Baker Spartan Track</a></p>		<p class="post-nav-next"><a href="http://www.falloncountyextra.com/2017/04/21/first-grade-bake-thunder-cake/" rel="next">First grade Bake a Thunder Cake</a><i class="fa fa-angle-right"></i></p>	</div><!-- .loop-nav -->

<br>
<br>
<b>GAMES</b><br />
<br />
<center><a href="http://games.falloncountyextra.com/" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/1/83/18346ffc-1f9e-11e7-bacf-8fe0e4524f0f/58ee5a5249715.image.jpg"></a></center>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/21/commissioner-proceedings-24/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.falloncountyextra.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><input class="comment-name" id="author" name="author" type="text" value="" size="30" placeholder="Name (required)" aria-required='true' />
<input class="comment-email" id="email" name="email" type="text" value="" size="30" placeholder="Email (required)" aria-required='true' />
<input class="comment-website" id="url" name="url" type="text" value="" size="30" placeholder="Website (optional)" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20461' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="681696a615" /></p><button type="submit" id="submit">Post Comment</button><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.stevensonsfuneralhome.com/" target="_blank">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Blue-Logo.png" /></a></center>
    </div>
		</aside><aside id="truenews-ads-3" class="widget widget-truenews-ad ad-widget"><div class="adwidget"><a href="http://www.falloncountyextra.com/classifieds/" target="_blank"><img src="http://www.falloncountyextra.com/wp-content/uploads/2017/03/House-Ad-Help-Wanted1-3.png" /></a></div></aside><aside id="text-9" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.falloncountyextra.com/place-a-classified-ad/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/place_classified1.jpg" /></a></center>
    </div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Connect With Us:</span></h3>			<div class="textwidget"><center><a href="https://www.facebook.com/pages/Fallon-County-Times/143964178971299" target="_blank"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55" /></a><a href="https://twitter.com/fctimes" target="_blank"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55" /><br />
</a><a href="http://www.falloncountyextra.com/feed/" target="_blank"><img src="http://www.bowmanextra.com/wp-content/uploads/2015/02/rss1.jpg" alt="" width="300" /></a></center></div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.falloncountyextra.com/category/success-stories/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2016/10/SSHEADER.jpg" /></a></center></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://www.mtnewspapers.com/statewide-classifieds/" target=“_blank"><img src="http://www.mtnewspapers.com/osi/swads300-90.gif"></a></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"> <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- google homepage ATF med rec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="1668165465"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"> <center><a href="http://www.falloncountyextra.com/the-finder/" target="_top">
<img src="http://www.bowmanextra.com/wp-content/uploads/2014/01/Finder_Website_Logo.jpg" /></a></center><center><h2>Click for the latest edition</h2></center></div>
		</aside><aside id="truenews-recent-2" class="widget widget-truenews-recent posts-thumbnail-widget"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li><a href="http://www.falloncountyextra.com/2017/04/21/learning-drive-scooterville/" rel="bookmark"><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Photo-6910-64x64.jpg" class="entry-thumb wp-post-image" alt="Learning to drive in Scooterville" srcset="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Photo-6910-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2017/04/Photo-6910-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="20446" data-permalink="http://www.falloncountyextra.com/2017/04/21/villa-happenings-63/photo-6910/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Photo-6910.jpg" data-orig-size="1408,1664" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490865109&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo 6910" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Photo-6910-254x300.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Photo-6910-866x1024.jpg" /></a><a href="http://www.falloncountyextra.com/2017/04/21/learning-drive-scooterville/" rel="bookmark">Learning to drive in Scooterville</a></li><li><a href="http://www.falloncountyextra.com/2017/04/21/american-lutheran-church-easter-parade/" rel="bookmark"><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Faithweavers-2-64x64.jpg" class="entry-thumb wp-post-image" alt="American Lutheran Church Easter Parade" srcset="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Faithweavers-2-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2017/04/Faithweavers-2-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="20315" data-permalink="http://www.falloncountyextra.com/2017/04/13/olga-ehret-100-2/faithweavers-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Faithweavers-2.jpg" data-orig-size="1408,930" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491494846&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.00074074074074074&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Faithweavers 2" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Faithweavers-2-300x198.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Faithweavers-2-1024x676.jpg" /></a><a href="http://www.falloncountyextra.com/2017/04/21/american-lutheran-church-easter-parade/" rel="bookmark">American Lutheran Church Easter Parade</a></li><li><a href="http://www.falloncountyextra.com/2017/04/21/southeastern-montana-health-fair-2017/" rel="bookmark"><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/HeartMonitorC1705_M_150_C_Y-64x64.jpg" class="entry-thumb wp-post-image" alt="Southeastern Montana Health Fair &#8211; 2017" srcset="http://www.falloncountyextra.com/wp-content/uploads/2017/04/HeartMonitorC1705_M_150_C_Y-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2017/04/HeartMonitorC1705_M_150_C_Y-150x150.jpg 150w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="20517" data-permalink="http://www.falloncountyextra.com/2017/04/21/southeastern-montana-health-fair-2017/title-26/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/HeartMonitorC1705_M_150_C_Y.jpg" data-orig-size="1500,858" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;T105&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright \u00a9 2016 Yellow Pages Integrated Media Association d\/b\/a Local Search Association&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Title&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Title" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/HeartMonitorC1705_M_150_C_Y-300x172.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/HeartMonitorC1705_M_150_C_Y-1024x586.jpg" /></a><a href="http://www.falloncountyextra.com/2017/04/21/southeastern-montana-health-fair-2017/" rel="bookmark">Southeastern Montana Health Fair &#8211; 2017</a></li><li><a href="http://www.falloncountyextra.com/2017/04/21/first-grade-bake-thunder-cake/" rel="bookmark"></a><a href="http://www.falloncountyextra.com/2017/04/21/first-grade-bake-thunder-cake/" rel="bookmark">First grade Bake a Thunder Cake</a></li><li><a href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/" rel="bookmark"></a><a href="http://www.falloncountyextra.com/2017/04/21/commissioner-proceedings-24/" rel="bookmark">Commissioner Proceedings</a></li></ul></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div id="circularhub_module_8740"></div>
<script src="//circular-modules.falloncountyextra.com/8740/48def3698abfadff/flyertown_module.js"></script>
</div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.accuweather.com/en/us/baker-mt/59313/weather-forecast/334184" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1427958139214" class="aw-widget-current"  data-locationkey="334184" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1427958139214"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></center></div>
		</aside><aside id="text-17" class="widget widget_text"><h3 class="widget-title"><span>Latest E Edition</span></h3>			<div class="textwidget"><center><a href="http://www.falloncountyextra.com/e-editions/" target="_top"><img src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/fct-1-1.png" alt="" /></a></center>
<center><a href="http://www.falloncountyextra.com/e-editions/" target="_top"><h5>
<u>Click Here To View An Example</u></h5></a></center><br></div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.falloncountyextra.com/2017/04/03/senior-living-spring-2017/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-03-at-4.07.31-PM-copy.png" /></a></center></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-2139"><a href="http://www.falloncountyextra.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-2207"><a href="http://www.falloncountyextra.com/category/archive/" >E Editions Archive</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.falloncountyextra.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.falloncountyextra.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-2011"><a href="http://www.falloncountyextra.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-2140"><a href="http://www.falloncountyextra.com/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-522"><a href="http://www.falloncountyextra.com/category/special-publications/" >Special Publications</a>
</li>
	<li class="cat-item cat-item-263"><a href="http://www.falloncountyextra.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-4466"><a href="http://www.falloncountyextra.com/category/success-stories/" >Success Stories</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.falloncountyextra.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-2311"><a href="http://www.falloncountyextra.com/category/wedding-guide/" >Wedding Guide</a>
</li>
		</ul>
</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form action="http://www.falloncountyextra.com/" role="search">
	<input type="text" name="s" id="s" placeholder="Search &hellip;">
	<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
</form></aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Fallon-County-Times/143964178971299&amp;width=280&amp;height=520&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=295603977192478" scrolling="No" frameborder="0" style="border:none; overflow:hidden; width:280px; height:520px;" allowtransparency="true"></iframe></div>
		</aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article id="post-20338" class="post-20338 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-success-stories tag-editors-picks tag-featured tag-success-stories clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/04/14/success-stories-jm-lumber/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/IMG_0013-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Success Stories &#8211; J&#038;M Lumber" itemprop="image" data-attachment-id="20339" data-permalink="http://www.falloncountyextra.com/2017/04/14/success-stories-jm-lumber/img_0013/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/IMG_0013.jpg" data-orig-size="4272,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491391299&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0013" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/IMG_0013-300x200.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/IMG_0013-1024x683.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/04/14/success-stories-jm-lumber/" rel="bookmark">Success Stories &#8211; J&#038;M Lumber</a></h2>							</article>
						</li>
											<li>
							<article id="post-20388" class="post-20388 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-citizen-of-the-year-award tag-editors-picks tag-featured tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/04/14/heisers-receive-2017-citizen-year-award/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Citizen-award-1-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Heisers receive 2017 Citizen of the Year Award" itemprop="image" data-attachment-id="20310" data-permalink="http://www.falloncountyextra.com/2017/04/13/olga-ehret-100-2/citizen-award-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Citizen-award-1.jpg" data-orig-size="1408,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491839653&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Citizen award" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Citizen-award-1-300x213.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Citizen-award-1-1024x727.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/04/14/heisers-receive-2017-citizen-year-award/" rel="bookmark">Heisers receive 2017 Citizen of the Year Award</a></h2>							</article>
						</li>
											<li>
							<article id="post-20392" class="post-20392 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-editors-picks tag-featured tag-plevna-public-schools tag-prom clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/04/13/night-neon-city-new-york/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-13-at-11.52.56-PM-245x156.png" class="entry-thumbnail wp-post-image" alt="A Night in Neon City, New York" itemprop="image" data-attachment-id="20406" data-permalink="http://www.falloncountyextra.com/2017/04/13/night-neon-city-new-york/screen-shot-2017-04-13-at-11-52-56-pm/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-13-at-11.52.56-PM.png" data-orig-size="980,590" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-04-13 at 11.52.56 PM" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-13-at-11.52.56-PM-300x181.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-13-at-11.52.56-PM.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/04/13/night-neon-city-new-york/" rel="bookmark">A Night in Neon City, New York</a></h2>							</article>
						</li>
											<li>
							<article id="post-20230" class="post-20230 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-90-years tag-90-years-of-life tag-editors-picks tag-featured tag-goerndt tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/04/07/goerndt-celebrates-90th-birthday/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Untitled-1-245x156.png" class="entry-thumbnail wp-post-image" alt="Goerndt celebrates 90th Birthday" itemprop="image" data-attachment-id="20291" data-permalink="http://www.falloncountyextra.com/2017/04/07/goerndt-celebrates-90th-birthday/untitled-1-6/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Untitled-1.png" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-1" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Untitled-1-300x158.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Untitled-1.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/04/07/goerndt-celebrates-90th-birthday/" rel="bookmark">Goerndt celebrates 90th Birthday</a></h2>							</article>
						</li>
											<li>
							<article id="post-20207" class="post-20207 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-baker-police-department tag-drug-task-force tag-editors-picks tag-fallon-county tag-fallon-county-sheriffs-department tag-featured tag-illegal-drugs tag-montana-highway-patrol tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/04/06/illegal-drugs-confiscated-search-warrant-raids/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/PoliceLightsHC1508_S_72_C_R-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Illegal drugs confiscated in search warrant raids" itemprop="image" data-attachment-id="20209" data-permalink="http://www.falloncountyextra.com/2017/04/06/illegal-drugs-confiscated-search-warrant-raids/policelightshc1508_s_72_c_r-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/PoliceLightsHC1508_S_72_C_R.jpg" data-orig-size="360,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PoliceLightsHC1508_S_72_C_R" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/PoliceLightsHC1508_S_72_C_R-300x200.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/PoliceLightsHC1508_S_72_C_R.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/04/06/illegal-drugs-confiscated-search-warrant-raids/" rel="bookmark">Illegal drugs confiscated in search warrant raids</a></h2>							</article>
						</li>
											<li>
							<article id="post-20288" class="post-20288 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-baker-public-schools tag-editors-picks tag-enchanted-atlantis tag-featured tag-high-school-prom tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/04/06/sixty-five-couples-attend-baker-high-school-2017-prom/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-9.36.06-AM-245x156.png" class="entry-thumbnail wp-post-image" alt="Sixty-five couples attend  Baker High School 2017 Prom" itemprop="image" data-attachment-id="20292" data-permalink="http://www.falloncountyextra.com/2017/04/06/sixty-five-couples-attend-baker-high-school-2017-prom/screen-shot-2017-04-07-at-9-36-06-am/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-9.36.06-AM.png" data-orig-size="1054,620" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-04-07 at 9.36.06 AM" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-9.36.06-AM-300x176.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-07-at-9.36.06-AM-1024x602.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/04/06/sixty-five-couples-attend-baker-high-school-2017-prom/" rel="bookmark">Sixty-five couples attend  Baker High School 2017 Prom</a></h2>							</article>
						</li>
											<li>
							<article id="post-20134" class="post-20134 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-baker-public-schools tag-editors-picks tag-featured tag-scholarship tag-schultz clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/03/31/schultz-receives-scholarship/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Alivia-Schultz-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Schultz receives scholarship" itemprop="image" data-attachment-id="20094" data-permalink="http://www.falloncountyextra.com/2017/03/30/sharon-lee-helgeson-76/alivia-schultz-5/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Alivia-Schultz.jpg" data-orig-size="1259,983" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alivia Schultz" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Alivia-Schultz-300x234.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Alivia-Schultz-1024x800.jpg" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/03/31/schultz-receives-scholarship/" rel="bookmark">Schultz receives scholarship</a></h2>							</article>
						</li>
											<li>
							<article id="post-20174" class="post-20174 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-editors-picks tag-featured clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/03/31/3b-conferenceall-state-basketball/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.52.47-PM-245x156.png" class="entry-thumbnail wp-post-image" alt="3B All-Conference / All-State basketball" itemprop="image" data-attachment-id="20189" data-permalink="http://www.falloncountyextra.com/2017/03/31/3b-conferenceall-state-basketball/screen-shot-2017-03-30-at-11-52-47-pm/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.52.47-PM.png" data-orig-size="1678,932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-03-30 at 11.52.47 PM" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.52.47-PM-300x167.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.52.47-PM-1024x569.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/03/31/3b-conferenceall-state-basketball/" rel="bookmark">3B All-Conference / All-State basketball</a></h2>							</article>
						</li>
											<li>
							<article id="post-20124" class="post-20124 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-baker-jam tag-baker-montana tag-basketball tag-editors-picks tag-featured tag-gallery tag-tournament clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/03/31/15th-annual-baker-jam/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.51.34-PM-245x156.png" class="entry-thumbnail wp-post-image" alt="15th Annual Baker Jam" srcset="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.51.34-PM-245x156.png 245w, http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.51.34-PM-300x192.png 300w, http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.51.34-PM-768x492.png 768w, http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.51.34-PM-1024x656.png 1024w, http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.51.34-PM.png 1146w" sizes="(max-width: 245px) 100vw, 245px" itemprop="image" data-attachment-id="20188" data-permalink="http://www.falloncountyextra.com/2017/03/31/15th-annual-baker-jam/screen-shot-2017-03-30-at-11-51-34-pm/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.51.34-PM.png" data-orig-size="1146,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-03-30 at 11.51.34 PM" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.51.34-PM-300x192.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-30-at-11.51.34-PM-1024x656.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/03/31/15th-annual-baker-jam/" rel="bookmark">15th Annual Baker Jam</a></h2>							</article>
						</li>
											<li>
							<article id="post-20062" class="post-20062 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-carter-county-museum tag-dino-shindig tag-editors-picks tag-featured tag-montana-tourism tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/03/24/ekalaka-receives-state-tourism-award/" rel="bookmark"><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Untitled-2-245x156.png" class="entry-thumbnail wp-post-image" alt="Ekalaka receives state tourism award" itemprop="image" data-attachment-id="20079" data-permalink="http://www.falloncountyextra.com/2017/03/24/ekalaka-receives-state-tourism-award/untitled-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Untitled-2.png" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-2" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Untitled-2-300x158.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/03/Untitled-2.png" /></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/03/24/ekalaka-receives-state-tourism-award/" rel="bookmark">Ekalaka receives state tourism award</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	

		<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="6054411707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>


		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2017 <a href=" http://www.falloncountyextra.com">The Fallon County Extra</a> &middot; </p><br />
                    <center><p>Fallon County Times, PO Box 679, Baker, Montana, 59313-0679</p></center>
                   <center><p><b>Phone:</b> 406-778-3344 <b>Fax:</b> 406-778-3347 <b>Email: </b><a href="mailto:fctimes@midrivers.com" target="_top">fctimes@midrivers.com</a></p></center>
				</div>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->


<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '77539663'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = true; 
</script>

<script>document.documentElement.className = 'js';</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.falloncountyextra.com\/2017\/04\/21\/commissioner-proceedings-24\/":20461};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/21/commissioner-proceedings-24/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'39654405',post:'20461',tz:'-6',srv:'www.falloncountyextra.com'} ]);
	_stq.push([ 'clickTrackerInit', '39654405', '20461' ]);
</script>

</body>
</html>

<!-- Dynamic page generated in 0.937 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-21 17:36:14 -->

<!-- Compression = gzip -->