<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta name="description" content="News from the Baker, MT area" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Finder for 2-22-17 | The Fallon County Extra</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.falloncountyextra.com/xmlrpc.php">


<script type='text/javascript'>
var ct_ajaxurl = 'http://www.falloncountyextra.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//code.tinypass.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Feed" href="http://www.falloncountyextra.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; Comments Feed" href="http://www.falloncountyextra.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fallon County Extra &raquo; The Finder for 2-22-17 Comments Feed" href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.falloncountyextra.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://code.tinypass.com/tpl/d1/tpm.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.falloncountyextra.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.falloncountyextra.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.falloncountyextra.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mrs. Benner’s WIN Group' href='http://www.falloncountyextra.com/2017/02/17/mrs-benners-win-group/' />
<link rel='next' title='Edna Ruth Atkinson, 94' href='http://www.falloncountyextra.com/2017/02/22/edna-ruth-atkinson-94/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/" />
<link rel='shortlink' href='http://www.falloncountyextra.com/?p=19568' />
<link rel="alternate" type="application/json+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F02%2F22%2Fthe-finder-for-2-22-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.falloncountyextra.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F02%2F22%2Fthe-finder-for-2-22-17%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type='text/css'>img#wpstats{display:none}</style><meta name="template" content="TrueNews 1.0.0" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Finder for 2-22-17" />
<meta property="og:url" content="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/" />
<meta property="og:description" content="View the online version of The Finder for 2-22-17 here! Just click the &#8220;Click to read&#8221; button below to view. Having trouble viewing? Try using Chrome or Firefox instead. &nbsp;" />
<meta property="article:published_time" content="2017-02-22T07:28:03+00:00" />
<meta property="article:modified_time" content="2017-02-22T07:28:03+00:00" />
<meta property="og:site_name" content="The Fallon County Extra" />
<meta property="og:image" content="http://www.falloncountyextra.com/wp-content/uploads/2017/02/The-Finder-for-2-22-17-11.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="529" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.falloncountyextra.com/wp-content/uploads/2017/02/The-Finder-for-2-22-17-11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!--[if lte IE 9]>
<script src="http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<!-- Custom CSS -->
<style>
.entry-comment, .entry-author {display: none !important;}
@media only screen and (max-width: 767px) {
.home-posts-1col .related-post {margin-top: 10px; padding-top: 10px; border-top: 1px solid #d6d6d6;}
}
#secondary-bar .news-search {
    border-left: none;
    top: 0;
}

#secondary-bar .fa-search {
    padding-left: 0;
}
#primary-nav .sf-menu li a {color: #fff;}
#primary-nav .sf-menu li a:hover {color: #e2ddfb;}
#primary-nav .sf-menu li a {font-size: 12px;}
#secondary-nav .sf-menu li a {font-size: 12px}
.color1 {
    color: #F00;
}
.footer-top {display: none;}
.post-share .entry-share-icons i {color: #000; font-size: 20px;}
#home-sidebar .section-title strong {font-size: 17px;}
#home-sidebar .see-all {font-size: 15px;}
#home-sidebar .see-all a:link, #home-sidebar .see-all a:visited {color: #cc0000;}
#home-sidebar .entry-title {font-size: 18px;}
#home-sidebar h2.related-post-title {font-size: 15px;}
ins {background: #fff !important;}
@media only screen and (max-width : 767px) {
  .post-share {height: auto; line-height: 25px;}
  .post-share .entry-meta {line-height: 25px; margin-bottom: 5px !important;}
  .post-share .entry-share-icons {float: left;}
}
</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37221529-9', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-19568 single-format-standard group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Friday, 24 February 2017</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.falloncountyextra.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-18412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18412"><a href="http://www.falloncountyextra.com">Home</a></li>
<li id="menu-item-4993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4993"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
<li id="menu-item-4995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4995"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
<li id="menu-item-4994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4994"><a href="http://www.falloncountyextra.com/advertise/">Advertise</a></li>
<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8202"><a href="http://www.falloncountyextra.com/links/">Links</a>
<ul class="sub-menu">
	<li id="menu-item-10179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10179"><a href="http://www.falloncountyextra.com/links/">Local Links</a></li>
	<li id="menu-item-18411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18411"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li id="menu-item-17359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17359"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li id="menu-item-8314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8314"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://www.falloncountyextra.com/weather/">Weather</a></li>
	<li id="menu-item-8205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8205"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://www.falloncountyextra.com/contact-congress/">Contact Congress</a></li>
	<li id="menu-item-9485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9485"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li id="menu-item-8400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8400"><a href="http://www.falloncountyextra.com/area-church-directory/">Area Church Directory</a></li>
	<li id="menu-item-9875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9875"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://www.falloncountyextra.com/sign-in/">Sign In / Sign Out</a></li>
<li id="menu-item-8201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8201"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
</ul>
<div class="news-search">
			<form action="http://www.falloncountyextra.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="http://www.bowmanextra.com/feed/" title="RSS"><i class="fa fa-rss"></i></a></div>
		</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<header id="masthead" class="site-header clearfix" role="banner">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.falloncountyextra.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.falloncountyextra.com/wp-content/uploads/2017/01/fallon-copy.jpg" alt="The Fallon County Extra" />
</a>
</div>

									<div class="header-ad">
						<br><a href="http://www.falloncountyextra.com/subscribe" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/fill-ad-website1.jpg">					</div>
				
			</header>

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-7959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-7959"><a href="http://www.falloncountyextra.com">Home<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-16133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16133"><a href="http://www.falloncountyextra.com/sign-in/">Sign-In / Sign Out</a></li>
	<li  id="menu-item-12177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12177"><a href="http://www.falloncountyextra.com/about-us/">About Us</a></li>
	<li  id="menu-item-12178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12178"><a href="http://www.falloncountyextra.com/contact/">Contact</a></li>
	<li  id="menu-item-18409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18409"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-14331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14331"><a href="http://www.falloncountyextra.com/circulars/">Circulars</a></li>
	<li  id="menu-item-5004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5004"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="http://www.falloncountyextra.com/privacy-policy/">Privacy Policy</a></li>
	<li  id="menu-item-7956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7956"><a href="http://www.falloncountyextra.com/terms-use/">Terms of Use</a></li>
	<li  id="menu-item-7954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7954"><a href="http://www.falloncountyextra.com/commenting-rules/">Commenting Rules</a></li>

</ul>
</li>
<li  id="menu-item-5006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5006"><a href="http://www.falloncountyextra.com/category/news/">News<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10180"><a href="http://www.falloncountyextra.com/category/news/">Latest News</a></li>
	<li  id="menu-item-12286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12286"><a href="http://www.falloncountyextra.com/tag/premium">Premium Articles</a></li>

</ul>
</li>
<li  id="menu-item-7916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7916"><a href="http://www.falloncountyextra.com/category/community/">Community<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10184"><a href="http://www.falloncountyextra.com/category/community/">Latest Community News</a></li>
	<li  id="menu-item-18408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18408"><a href="http://games.falloncountyextra.com">Games</a></li>
	<li  id="menu-item-17361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17361"><a href="http://www.falloncountyextra.com/category/success-stories/">Success Stories</a></li>
	<li  id="menu-item-19448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19448"><a href="http://www.falloncountyextra.com/category/special-publications/">Special Publications</a></li>
	<li  id="menu-item-8313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8313"><a href="http://www.falloncountyextra.com/calendar/">Calendar</a></li>
	<li  id="menu-item-14647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14647"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>
	<li  id="menu-item-8875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8875"><a href="http://www.falloncountyextra.com/category/wedding-guide/">Wedding Guide</a></li>

</ul>
</li>
<li  id="menu-item-7917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7917"><a href="http://www.falloncountyextra.com/category/schools/">Schools<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10181"><a href="http://www.falloncountyextra.com/category/schools/">Latest School News</a></li>

</ul>
</li>
<li  id="menu-item-5008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5008"><a href="http://www.falloncountyextra.com/category/sports/">Sports<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10182"><a href="http://www.falloncountyextra.com/category/sports/">Latest Sports</a></li>

</ul>
</li>
<li  id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7432"><a href="http://www.falloncountyextra.com/category/opinion/">Opinion<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-10183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10183"><a href="http://www.falloncountyextra.com/category/opinion/">Latest Opinion</a></li>
	<li  id="menu-item-5003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5003"><a href="http://www.falloncountyextra.com/submit-a-letter/">Submit a Letter</a></li>
	<li  id="menu-item-7431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7431"><a href="http://www.falloncountyextra.com/letters-policy/">Letters Policy</a></li>

</ul>
</li>
<li  id="menu-item-5009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5009"><a href="http://www.falloncountyextra.com/category/obituaries/">Obituaries<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8255"><a href="http://www.falloncountyextra.com/place-an-obituary/">Place an Obituary</a></li>
	<li  id="menu-item-5001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5001"><a href="http://www.falloncountyextra.com/obituary-policy/">Obituary Policy</a></li>

</ul>
</li>
<li  id="menu-item-8199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8199"><a href="http://www.falloncountyextra.com/classifieds/">Classifieds<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8200"><a href="http://www.falloncountyextra.com/place-a-classified-ad/">Place an Ad</a></li>
	<li  id="menu-item-8433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8433"><a href="http://www.mtpublicnotices.com/mna/legals/">Public Notices</a></li>
	<li  id="menu-item-14646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14646"><a href="http://www.falloncountyextra.com/the-finder/">The Finder</a></li>

</ul>
</li>
<li  id="menu-item-18410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18410"><a href="http://games.falloncountyextra.com">Games<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-18413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18413"><a href="http://games.falloncountyextra.com">Games Arena</a></li>

</ul>
</li>
<li  id="menu-item-8195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8195"><a href="http://www.falloncountyextra.com/e-editions/">E Editions<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8198"><a href="http://www.falloncountyextra.com/e-editions">Info</a></li>
	<li  id="menu-item-8196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8196"><a href="http://www.falloncountyextra.com/latest-e-edition/">Latest E Edition</a></li>
	<li  id="menu-item-8197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8197"><a href="http://www.falloncountyextra.com/category/archive">Archive</a></li>

</ul>
</li>
<li  id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7957"><a href="http://www.falloncountyextra.com/subscribe/">Subscribe<i class="fa fa-caret-down"></i></a>
<ul class="sub-menu">
	<li  id="menu-item-8209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8209"><a href="http://www.falloncountyextra.com/subscribe">Options</a></li>
	<li  id="menu-item-8208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8208"><a href="http://www.falloncountyextra.com/frequently-asked-questions/">F.A.Q.</a></li>
	<li  id="menu-item-13202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13202"><a href="http://www.falloncountyextra.com/pick-up-a-copy/">Pick Up a Copy</a></li>

</ul>
</li>
</ul>
	

	</nav><!-- #site-navigation -->


			<div class="clearfix"></div>
            <br>
			
			
	<div id="primary" class="content-area">
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		
			<article id="post-19568" class="post post-19568 type-post status-publish format-standard has-post-thumbnail hentry category-community clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">The Finder for 2-22-17</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2017-02-22T01:28:03+00:00" itemprop="datePublished">February 22, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.falloncountyextra.com/author/admin/" itemprop="url"><span itemprop="name">The Fallon County Extra</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.falloncountyextra.com/category/community/" rel="category tag">Community</a>		</span>
	
			&middot; <span class="entry-comment"><a href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/#respond"itemprop="discussionURL">0 Comment</a></span>
		
				</div><!-- .entry-meta -->
		
			<span class="entry-share-icons">
		<span class="entry-share-icons">
			<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F02%2F22%2Fthe-finder-for-2-22-17%2F" class="tooltip" title="Facebook"><i class="fa fa-facebook"></i></a>
			<a href="https://twitter.com/intent/tweet?text=The Finder for 2-22-17&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F02%2F22%2Fthe-finder-for-2-22-17%2F" class="tooltip" title="Twitter"><i class="fa fa-twitter"></i></a>
			<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F02%2F22%2Fthe-finder-for-2-22-17%2F" class="tooltip" title="GooglePlus"><i class="fa fa-google-plus"></i></a>
			<a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F02%2F22%2Fthe-finder-for-2-22-17%2F&media=http://www.falloncountyextra.com/wp-content/uploads/2017/02/The-Finder-for-2-22-17-11.jpg&description=View the online version of The Finder for 2-22-17 here! Just click the &#8220;Click to read&#8221; button below to view. Having trouble viewing? Try using Chrome or Firefox instead. &nbsp;&hellip;" class="tooltip" title="Pinterest"><i class="fa fa-pinterest"></i></a>
			<a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F02%2F22%2Fthe-finder-for-2-22-17%2F&title=The Finder for 2-22-17&summary=View the online version of The Finder for 2-22-17 here! Just click the &#8220;Click to read&#8221; button below to view. Having trouble viewing? Try using Chrome or Firefox instead. &nbsp;&hellip;&source=The Fallon County Extra" class="tooltip" title="LinkedIn"><i class="fa fa-linkedin"></i></a>
		</span>
	</span>

	</div>

	<div class="entry-content" itemprop="articleBody">
		<p style="text-align: left;">View the online version of The Finder for 2-22-17 here! Just click the &#8220;Click to read&#8221; button below to view.</p>
<p style="text-align: left;"><iframe src="https://cdn.flipsnack.com/widget/flipsnackwidget.html?hash=fdnqraqix&amp;bgcolor=EEEEEE&amp;t=1487724700" width="300" height="300" frameborder="0" scrolling="no" seamless="seamless" allowfullscreen="allowfullscreen"></iframe></p>
<p style="text-align: center;"><strong> Having trouble viewing? Try using <a href="https://www.google.com/chrome/" target="_blank">Chrome</a> or <a href="https://www.mozilla.org/en-US/firefox/new/" target="_blank">Firefox</a> instead.<br />
</strong></p>
<table border="0" width="200">
<tbody>
<tr>
<td>
<p style="text-align: center;"><a href="https://www.google.com/chrome/" target="new"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/52/352bc88a-c701-11e6-9eac-0322c3df7c87/5859ac7c39a90.image.jpg" alt width="200" height="67"><noscript><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/52/352bc88a-c701-11e6-9eac-0322c3df7c87/5859ac7c39a90.image.jpg" alt="" width="200" height="67" /></noscript></a></p>
<p><a href="https://www.mozilla.org/en-US/firefox/new/" target="new"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35aac69e-c701-11e6-ad29-eb6fc0b825f6/5859ac7d10ac0.image.jpg" class="aligncenter" alt width="200" height="67"><noscript><img class="aligncenter" src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35aac69e-c701-11e6-ad29-eb6fc0b825f6/5859ac7d10ac0.image.jpg" alt="" width="200" height="67" /></noscript></a></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="6054411707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share This Article:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19568" class="share-facebook sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19568" class="share-twitter sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19568" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19568" class="share-linkedin sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19568" class="share-pinterest sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.falloncountyextra.com/2017/02/22/the-finder-for-2-22-17/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
		&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.falloncountyextra.com/2017/02/17/mrs-benners-win-group/" rel="prev">Mrs. Benner’s WIN Group</a></p>		<p class="post-nav-next"><a href="http://www.falloncountyextra.com/2017/02/22/edna-ruth-atkinson-94/" rel="next">Edna Ruth Atkinson, 94</a><i class="fa fa-angle-right"></i></p>	</div><!-- .loop-nav -->

<br>
<br>
<a href="http://games.falloncountyextra.com/" target="_new">
<b>GAMES</b></a>
<script data-ark-client="games.falloncountyextra.com" data-ark-app="ark-app" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async=""></script>
<a href="http://games.falloncountyextra.com/" target="_new">
<b><u>Click Here for More Games</u></b></a>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Add Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/22/the-finder-for-2-22-17/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.falloncountyextra.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<textarea class="comment-text" id="comment" name="comment" cols="45" rows="6" placeholder="Comment" aria-required="true"></textarea><input class="comment-name" id="author" name="author" type="text" value="" size="30" placeholder="Name (required)" aria-required='true' />
<input class="comment-email" id="email" name="email" type="text" value="" size="30" placeholder="Email (required)" aria-required='true' />
<input class="comment-website" id="url" name="url" type="text" value="" size="30" placeholder="Website (optional)" />
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19568' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_a67f096809415ca1c9f112d96d27689b" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_a67f096809415ca1c9f112d96d27689b';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '627887987');     }}, 1000);</script><button type="submit" id="submit">Post Comment</button>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.stevensonsfuneralhome.com/" target="_blank">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2012/11/stevenson.jpg" /></a></center>
    </div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"> <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- google homepage ATF med rec -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="1668165465"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
		</aside><aside id="text-9" class="widget widget_text">			<div class="textwidget">   <center><a href="http://www.falloncountyextra.com/place-a-classified-ad/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2015/04/place_classified1.jpg" /></a></center>
    </div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title"><span>Connect With Us:</span></h3>			<div class="textwidget"><center><a href="https://www.facebook.com/pages/Fallon-County-Times/143964178971299" target="_blank"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" alt="" width="150" height="55" /></a><a href="https://twitter.com/fctimes" target="_blank"><img src="http://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" alt="" width="150" height="55" /><br />
</a><a href="http://www.falloncountyextra.com/feed/" target="_blank"><img src="http://www.bowmanextra.com/wp-content/uploads/2015/02/rss1.jpg" alt="" width="300" /></a></center></div>
		</aside><aside id="text-18" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.falloncountyextra.com/category/success-stories/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2016/10/SSHEADER.jpg" /></a></center></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><a href="http://www.mtnewspapers.com/statewide-classifieds/" target=“_blank"><img src="http://www.mtnewspapers.com/osi/swads300-90.gif"></a></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"> <center><a href="http://www.falloncountyextra.com/the-finder/" target="_top">
<img src="http://www.bowmanextra.com/wp-content/uploads/2014/01/Finder_Website_Logo.jpg" /></a></center><center><h2>Click for the latest edition</h2></center></div>
		</aside><aside id="truenews-recent-2" class="widget widget-truenews-recent posts-thumbnail-widget"><h3 class="widget-title"><span>Recent Posts</span></h3><ul><li><a href="http://www.falloncountyextra.com/2017/02/24/law-enforcement-74/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-64x64.jpg" width="64" height="64" class="entry-thumb wp-post-image" alt="Law Enforcement" srcset="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-150x150.jpg 150w, http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-144x144.jpg 144w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="9315" data-permalink="http://www.falloncountyextra.com/2015/05/22/law-enforcement-and-from-the-bench-may-22-2015/flag-and-gavel-3/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel.jpg" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flag and Gavel" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-300x200.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel.jpg"><noscript><img width="64" height="64" src="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-64x64.jpg" class="entry-thumb wp-post-image" alt="Law Enforcement" srcset="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-64x64.jpg 64w, http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-150x150.jpg 150w, http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-144x144.jpg 144w" sizes="(max-width: 64px) 100vw, 64px" itemprop="image" data-attachment-id="9315" data-permalink="http://www.falloncountyextra.com/2015/05/22/law-enforcement-and-from-the-bench-may-22-2015/flag-and-gavel-3/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel.jpg" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flag and Gavel" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel-300x200.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2015/05/Flag-and-Gavel.jpg" /></noscript></a><a href="http://www.falloncountyextra.com/2017/02/24/law-enforcement-74/" rel="bookmark">Law Enforcement</a></li><li><a href="http://www.falloncountyextra.com/2017/02/24/bulls-broncs-and-barrels-event/" rel="bookmark"></a><a href="http://www.falloncountyextra.com/2017/02/24/bulls-broncs-and-barrels-event/" rel="bookmark">Bulls, Broncs and Barrels event</a></li><li><a href="http://www.falloncountyextra.com/2017/02/24/legal-tip-of-the-week-65/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2016/01/DID-YOU-KNOW-64x62.jpg" width="64" height="62" class="entry-thumb wp-post-image" alt="Legal Tip  of the Week" itemprop="image" data-attachment-id="12802" data-permalink="http://www.falloncountyextra.com/2016/01/08/fallon-county-4-h-and-ffa-weigh-in/did-you-know/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2016/01/DID-YOU-KNOW.jpg" data-orig-size="249,62" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DID YOU KNOW" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2016/01/DID-YOU-KNOW.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2016/01/DID-YOU-KNOW.jpg"><noscript><img width="64" height="62" src="http://www.falloncountyextra.com/wp-content/uploads/2016/01/DID-YOU-KNOW-64x62.jpg" class="entry-thumb wp-post-image" alt="Legal Tip  of the Week" itemprop="image" data-attachment-id="12802" data-permalink="http://www.falloncountyextra.com/2016/01/08/fallon-county-4-h-and-ffa-weigh-in/did-you-know/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2016/01/DID-YOU-KNOW.jpg" data-orig-size="249,62" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DID YOU KNOW" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2016/01/DID-YOU-KNOW.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2016/01/DID-YOU-KNOW.jpg" /></noscript></a><a href="http://www.falloncountyextra.com/2017/02/24/legal-tip-of-the-week-65/" rel="bookmark">Legal Tip  of the Week</a></li><li><a href="http://www.falloncountyextra.com/2017/02/24/hunter-education-classes-2/" rel="bookmark"></a><a href="http://www.falloncountyextra.com/2017/02/24/hunter-education-classes-2/" rel="bookmark">Hunter Education Classes</a></li><li><a href="http://www.falloncountyextra.com/2017/02/24/bow-hunter-education-classes-3/" rel="bookmark"></a><a href="http://www.falloncountyextra.com/2017/02/24/bow-hunter-education-classes-3/" rel="bookmark">Bow Hunter Education Classes</a></li></ul></aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><div id="circularhub_module_8740"></div>
<script src="//circular-modules.falloncountyextra.com/8740/48def3698abfadff/flyertown_module.js"></script>
</div>
		</aside><aside id="text-11" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.falloncountyextra.com/2017/02/15/country-neighbors-winter-2017/" target="_top">
<img src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Country-Neigbors-Winter-2017-111.png" /></a></center></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><center><a href="http://www.accuweather.com/en/us/baker-mt/59313/weather-forecast/334184" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1427958139214" class="aw-widget-current"  data-locationkey="334184" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1427958139214"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></center></div>
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><a href="http://www.falloncountyextra.com/e-editions/" target="_top"><img src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/fct-1.png" alt="" /></a></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2139">Community</option>
	<option class="level-0" value="2207">E Editions Archive</option>
	<option class="level-0" value="5">News</option>
	<option class="level-0" value="6">Obituaries</option>
	<option class="level-0" value="2011">Opinion</option>
	<option class="level-0" value="2140">Schools</option>
	<option class="level-0" value="522">Special Publications</option>
	<option class="level-0" value="263">Sports</option>
	<option class="level-0" value="4466">Success Stories</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2311">Wedding Guide</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.falloncountyextra.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="search-3" class="widget widget_search"><h3 class="widget-title"><span>Search</span></h3><form action="http://www.falloncountyextra.com/" role="search">
	<input type="text" name="s" id="s" placeholder="Search &hellip;">
	<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
</form></aside><aside id="text-21" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/pages/Fallon-County-Times/143964178971299&amp;width=280&amp;height=520&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=295603977192478" scrolling="No" frameborder="0" style="border:none; overflow:hidden; width:280px; height:520px;" allowtransparency="true"></iframe></div>
		</aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<div id="carousel-1" class="carousel-loop clearfix">
			<h3 class="section-title"><strong class="color9">Editor's Picks</strong></h3>
			<div class="jcarousel">
				<ul>
											<li>
							<article id="post-19544" class="post-19544 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-baker tag-editors-picks tag-featured tag-keystone-xl tag-premium tag-transcanada-keystone clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/17/transcanada-keystone-to-pass-through-baker/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/pipeline-245x156.jpg" width="245" height="156" class="entry-thumbnail wp-post-image" alt="TransCanada Keystone to pass through Baker" itemprop="image" data-attachment-id="19545" data-permalink="http://www.falloncountyextra.com/2017/02/17/transcanada-keystone-to-pass-through-baker/pipeline-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/pipeline.jpg" data-orig-size="1313,874" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1169769600&quot;,&quot;copyright&quot;:&quot;&amp;#169 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;24114584&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pipeline" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/pipeline-300x200.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/pipeline-1024x682.jpg"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/pipeline-245x156.jpg" class="entry-thumbnail wp-post-image" alt="TransCanada Keystone to pass through Baker" itemprop="image" data-attachment-id="19545" data-permalink="http://www.falloncountyextra.com/2017/02/17/transcanada-keystone-to-pass-through-baker/pipeline-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/pipeline.jpg" data-orig-size="1313,874" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1169769600&quot;,&quot;copyright&quot;:&quot;&amp;#169 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;24114584&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pipeline" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/pipeline-300x200.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/pipeline-1024x682.jpg" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/17/transcanada-keystone-to-pass-through-baker/" rel="bookmark">TransCanada Keystone to pass through Baker</a></h2>							</article>
						</li>
											<li>
							<article id="post-19449" class="post-19449 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-success-stories tag-baker-metal-and-recycling tag-editors-picks tag-featured tag-premium tag-success-stories clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/17/success-stories-baker-metal-and-recycling/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/BakerMetalLOGO-245x156.jpg" width="245" height="156" class="entry-thumbnail wp-post-image" alt="Success Stories &#8211; Baker Metal and Recycling" itemprop="image" data-attachment-id="19455" data-permalink="http://www.falloncountyextra.com/2017/02/17/success-stories-baker-metal-and-recycling/bakermetallogo/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/BakerMetalLOGO.jpg" data-orig-size="302,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487173558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BakerMetalLOGO" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/BakerMetalLOGO-300x226.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/BakerMetalLOGO.jpg"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/BakerMetalLOGO-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Success Stories &#8211; Baker Metal and Recycling" itemprop="image" data-attachment-id="19455" data-permalink="http://www.falloncountyextra.com/2017/02/17/success-stories-baker-metal-and-recycling/bakermetallogo/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/BakerMetalLOGO.jpg" data-orig-size="302,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487173558&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BakerMetalLOGO" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/BakerMetalLOGO-300x226.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/BakerMetalLOGO.jpg" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/17/success-stories-baker-metal-and-recycling/" rel="bookmark">Success Stories &#8211; Baker Metal and Recycling</a></h2>							</article>
						</li>
											<li>
							<article id="post-19547" class="post-19547 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-bulls-broncs-and-barrels tag-editors-picks tag-featured tag-premium tag-rodeo clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/17/tickets-now-on-sale-for-bull-broncs-and-barrels/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Broncs--245x156.jpg" width="245" height="156" class="entry-thumbnail wp-post-image" alt="Tickets now on sale for Bull, Broncs and Barrels" itemprop="image" data-attachment-id="19485" data-permalink="http://www.falloncountyextra.com/2017/02/17/success-stories-baker-metal-and-recycling/broncs-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Broncs-.jpg" data-orig-size="2125,956" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456559871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Broncs" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Broncs--300x135.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Broncs--1024x461.jpg"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Broncs--245x156.jpg" class="entry-thumbnail wp-post-image" alt="Tickets now on sale for Bull, Broncs and Barrels" itemprop="image" data-attachment-id="19485" data-permalink="http://www.falloncountyextra.com/2017/02/17/success-stories-baker-metal-and-recycling/broncs-2/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Broncs-.jpg" data-orig-size="2125,956" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1456559871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Broncs" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Broncs--300x135.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Broncs--1024x461.jpg" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/17/tickets-now-on-sale-for-bull-broncs-and-barrels/" rel="bookmark">Tickets now on sale for Bull, Broncs and Barrels</a></h2>							</article>
						</li>
											<li>
							<article id="post-19444" class="post-19444 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-special-publications tag-editors-picks tag-featured clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/15/country-neighbors-winter-2017/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/country-neighbors-245x156.png" width="245" height="156" class="entry-thumbnail wp-post-image" alt="Country Neighbors &#8211; Winter 2017" itemprop="image" data-attachment-id="19447" data-permalink="http://www.falloncountyextra.com/2017/02/15/country-neighbors-winter-2017/country-neighbors-3/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/country-neighbors.png" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="country-neighbors" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/country-neighbors-300x158.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/country-neighbors.png"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/country-neighbors-245x156.png" class="entry-thumbnail wp-post-image" alt="Country Neighbors &#8211; Winter 2017" itemprop="image" data-attachment-id="19447" data-permalink="http://www.falloncountyextra.com/2017/02/15/country-neighbors-winter-2017/country-neighbors-3/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/country-neighbors.png" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="country-neighbors" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/country-neighbors-300x158.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/country-neighbors.png" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/15/country-neighbors-winter-2017/" rel="bookmark">Country Neighbors &#8211; Winter 2017</a></h2>							</article>
						</li>
											<li>
							<article id="post-19427" class="post-19427 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-editors-picks tag-featured tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/10/local-ems-outgrows-current-facility/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Fire-Department-245x156.jpg" width="245" height="156" class="entry-thumbnail wp-post-image" alt="Local EMS outgrows current facility" itemprop="image" data-attachment-id="19339" data-permalink="http://www.falloncountyextra.com/fire-department/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Fire-Department.jpg" data-orig-size="1767,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485878126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire Department" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Fire-Department-300x101.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Fire-Department-1024x345.jpg"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Fire-Department-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Local EMS outgrows current facility" itemprop="image" data-attachment-id="19339" data-permalink="http://www.falloncountyextra.com/fire-department/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Fire-Department.jpg" data-orig-size="1767,596" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485878126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire Department" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Fire-Department-300x101.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Fire-Department-1024x345.jpg" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/10/local-ems-outgrows-current-facility/" rel="bookmark">Local EMS outgrows current facility</a></h2>							</article>
						</li>
											<li>
							<article id="post-19425" class="post-19425 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-schools tag-bettehhausen tag-eastern-divsion-coach-of-the-year tag-editors-picks tag-featured tag-premium tag-speech-and-drama clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/10/eastern-division-coach-of-the-year/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-3.07.31-PM-245x156.png" width="245" height="156" class="entry-thumbnail wp-post-image" alt="Eastern Division Coach of the Year" itemprop="image" data-attachment-id="19434" data-permalink="http://www.falloncountyextra.com/2017/02/10/eastern-division-coach-of-the-year/screen-shot-2017-02-10-at-3-07-31-pm/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-3.07.31-PM.png" data-orig-size="1266,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-10 at 3.07.31 PM" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-3.07.31-PM-300x181.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-3.07.31-PM-1024x618.png"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-3.07.31-PM-245x156.png" class="entry-thumbnail wp-post-image" alt="Eastern Division Coach of the Year" itemprop="image" data-attachment-id="19434" data-permalink="http://www.falloncountyextra.com/2017/02/10/eastern-division-coach-of-the-year/screen-shot-2017-02-10-at-3-07-31-pm/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-3.07.31-PM.png" data-orig-size="1266,764" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-10 at 3.07.31 PM" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-3.07.31-PM-300x181.png" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-10-at-3.07.31-PM-1024x618.png" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/10/eastern-division-coach-of-the-year/" rel="bookmark">Eastern Division Coach of the Year</a></h2>							</article>
						</li>
											<li>
							<article id="post-19358" class="post-19358 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-baker-public-schools tag-baker-spartans tag-editors-picks tag-featured tag-spartan-wrestling tag-wrestling clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/10/baker-spartan-wrestling-4/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/6Wrestling-245x156.jpg" width="245" height="156" class="entry-thumbnail wp-post-image" alt="Baker Spartan Wrestling" itemprop="image" data-attachment-id="19360" data-permalink="http://www.falloncountyextra.com/2017/02/10/baker-spartan-wrestling-4/6wrestling/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/6Wrestling.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S230&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517979806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.018867924528302&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6Wrestling" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/6Wrestling-300x225.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/6Wrestling-1024x768.jpg"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/6Wrestling-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Baker Spartan Wrestling" itemprop="image" data-attachment-id="19360" data-permalink="http://www.falloncountyextra.com/2017/02/10/baker-spartan-wrestling-4/6wrestling/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/6Wrestling.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX S230&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517979806&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.3&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.018867924528302&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6Wrestling" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/6Wrestling-300x225.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/6Wrestling-1024x768.jpg" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/10/baker-spartan-wrestling-4/" rel="bookmark">Baker Spartan Wrestling</a></h2>							</article>
						</li>
											<li>
							<article id="post-19310" class="post-19310 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-editors-picks tag-fallon-county tag-featured tag-montana-prca tag-premium tag-rodeo clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/03/bakers-rodeo-is-the-best-heres-why/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/PRCA-Circuit-Finals-Award-2016-245x156.jpg" width="245" height="156" class="entry-thumbnail wp-post-image" alt="Baker’s rodeo is the best. Here’s why." itemprop="image" data-attachment-id="19226" data-permalink="http://www.falloncountyextra.com/2017/02/03/third-annual-baker-science-fair/prca-circuit-finals-award-2016/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/PRCA-Circuit-Finals-Award-2016.jpg" data-orig-size="844,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRCA Circuit Finals Award 2016" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/PRCA-Circuit-Finals-Award-2016-300x200.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/PRCA-Circuit-Finals-Award-2016.jpg"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/PRCA-Circuit-Finals-Award-2016-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Baker’s rodeo is the best. Here’s why." itemprop="image" data-attachment-id="19226" data-permalink="http://www.falloncountyextra.com/2017/02/03/third-annual-baker-science-fair/prca-circuit-finals-award-2016/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/PRCA-Circuit-Finals-Award-2016.jpg" data-orig-size="844,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRCA Circuit Finals Award 2016" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/PRCA-Circuit-Finals-Award-2016-300x200.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/PRCA-Circuit-Finals-Award-2016.jpg" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/03/bakers-rodeo-is-the-best-heres-why/" rel="bookmark">Baker’s rodeo is the best. Here’s why.</a></h2>							</article>
						</li>
											<li>
							<article id="post-19278" class="post-19278 post type-post status-publish format-standard has-post-thumbnail hentry category-schools tag-editors-picks tag-featured tag-israel tag-mrs-walker tag-plevna-public-schools clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/03/mrs-walkers-trip-to-israel/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Mrs.-Walker-Israel-245x156.jpg" width="245" height="156" class="entry-thumbnail wp-post-image" alt="Mrs. Walker’s trip to Israel" itemprop="image" data-attachment-id="19224" data-permalink="http://www.falloncountyextra.com/2017/02/03/third-annual-baker-science-fair/mrs-walker-israel/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Mrs.-Walker-Israel.jpg" data-orig-size="949,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480833242&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.8&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0012406947890819&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mrs. Walker Israel" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Mrs.-Walker-Israel-300x144.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Mrs.-Walker-Israel.jpg"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Mrs.-Walker-Israel-245x156.jpg" class="entry-thumbnail wp-post-image" alt="Mrs. Walker’s trip to Israel" itemprop="image" data-attachment-id="19224" data-permalink="http://www.falloncountyextra.com/2017/02/03/third-annual-baker-science-fair/mrs-walker-israel/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Mrs.-Walker-Israel.jpg" data-orig-size="949,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1480833242&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.8&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.0012406947890819&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mrs. Walker Israel" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Mrs.-Walker-Israel-300x144.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Mrs.-Walker-Israel.jpg" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/03/mrs-walkers-trip-to-israel/" rel="bookmark">Mrs. Walker’s trip to Israel</a></h2>							</article>
						</li>
											<li>
							<article id="post-19308" class="post-19308 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-american tag-american-legion-post tag-americanism-program tag-editors-picks tag-featured tag-honor tag-knights-of-columbus tag-premium clearfix entry">
																	<a href="http://www.falloncountyextra.com/2017/02/03/what-it-means-to-be-an-american/" rel="bookmark"><img src="http://www.falloncountyextra.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Americanisam-Program-245x156.jpg" width="245" height="156" class="entry-thumbnail wp-post-image" alt="What it means to be an American:" itemprop="image" data-attachment-id="19229" data-permalink="http://www.falloncountyextra.com/2017/02/03/third-annual-baker-science-fair/americanisam-program/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Americanisam-Program.jpg" data-orig-size="1767,2078" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15.16&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Americanisam Program" data-image-description data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Americanisam-Program-255x300.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Americanisam-Program-871x1024.jpg"><noscript><img width="245" height="156" src="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Americanisam-Program-245x156.jpg" class="entry-thumbnail wp-post-image" alt="What it means to be an American:" itemprop="image" data-attachment-id="19229" data-permalink="http://www.falloncountyextra.com/2017/02/03/third-annual-baker-science-fair/americanisam-program/" data-orig-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Americanisam-Program.jpg" data-orig-size="1767,2078" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;-62169984000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15.16&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Americanisam Program" data-image-description="" data-medium-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Americanisam-Program-255x300.jpg" data-large-file="http://www.falloncountyextra.com/wp-content/uploads/2017/02/Americanisam-Program-871x1024.jpg" /></noscript></a>
																<h2 class="entry-title"><a href="http://www.falloncountyextra.com/2017/02/03/what-it-means-to-be-an-american/" rel="bookmark">What it means to be an American:</a></h2>							</article>
						</li>
									</ul>
			</div>

			<a href="#" class="jcarousel-control-prev"><i class="fa fa-angle-left"></i></a>
			<a href="#" class="jcarousel-control-next"><i class="fa fa-angle-right"></i></a>
		</div>

	

		<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8954625665661382"
     data-ad-slot="6054411707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>


		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2017 <a href=" http://www.falloncountyextra.com">The Fallon County Extra</a> &middot; </p><br />
                    <center><p>Fallon County Times, PO Box 679, Baker, Montana, 59313-0679</p></center>
                   <center><p><b>Phone:</b> 406-778-3344 <b>Fax:</b> 406-778-3347 <b>Email: </b><a href="mailto:fctimes@midrivers.com" target="_top">fctimes@midrivers.com</a></p></center>
				</div>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->

<script async type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.2'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "627887987", "0");</script>
<script type="text/javascript">
    window._tpm = window._tpm || [];
    window._tpm['paywallID'] = '77539663'; 
    window._tpm['sandbox'] = false; 
    window._tpm['trackPageview'] = false; 
</script>

<script>document.documentElement.className = 'js';</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.falloncountyextra.com\/2017\/02\/22\/the-finder-for-2-22-17\/":19568};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/22/the-finder-for-2-22-17/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.falloncountyextra.com\/wp-admin\/admin-ajax.php","nonce":"758f95b41f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.falloncountyextra.com\/fct-access\/?redirect_to=http%3A%2F%2Fwww.falloncountyextra.com%2F2017%2F02%2F22%2Fthe-finder-for-2-22-17%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'39654405',post:'19568',tz:'-6',srv:'www.falloncountyextra.com'} ]);
	_stq.push([ 'clickTrackerInit', '39654405', '19568' ]);
</script>

<script async type='text/javascript' src='http://www.falloncountyextra.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.2'></script>
</body></html>
